2010 active members
  185 are online

Year

20

Day

292

Time

17:03:15

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Message CenterRPG CenterQuestion Center
Archives » Bug: Vehicle faction Assign/pilot bug
Tebbo Tolorna
Tebbo Tolorna
Here is a picture of it.
prob.jpg
I have the priv's for doing it but it never works when i try to assign/AssignPilot them to myself.
And i already asked syn about this. but i was refered to this.


____________

tolorna.pngmystats.php?uid=c1983
Take the last / off the end of the address in your post


____________

"May the Grace of Ara go with you, and His Vengeance be wrought upon your enemies."

Only fools and children dream of heroes.
Zero Turner
Zero Turner
"Make Over selected Ships to:" click that and choose "Pilot (enter name below)" to assign yourself as the pilot. Maybe that's it?


Edited By: Zero Turner on Year 7 Day 310 22:22
____________

Zero-sig.jpg

Join Date: Year 3 Day 340

Kirit Hin`Kirl
Kirit Hin`Kirl
How about not.
"Make over" is for...giving ships to someone else.

Assign-Pilot should work, if you're not fouling up your handle (like adding a space after it) and if you indeed have the correct privs.


He tried Assign -> Pilot, but was still getting the additional textbox. We walked him through the assignment procedure step by step, and provided screenshots. No luck. Refreshing the page and switching 'action' options, didn't help either.

I'm wondering if maybe it will just start working after logging back in, or something.


____________

swcforumsig

Kirit Hin`Kirl
Kirit Hin`Kirl
Suppose it's not just a browser problem?