2102 active members
  301 are online

Year

19

Day

298

Time

12:12:50

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Message CentreRPG CentreQuestion Centre
Archives » I need help with a custom item-image!
Tye Kalshnikov

Two days ago I submitted a custom image for a knife and it was approved yesterday, now I need to know how to get that custom image to replace the old one.
Please Help!


Edited By: Tye Kalshnikov on Year 8 Day 37 11:58
It should be automatic if you submitted the correct information. Have you tried looking at the knife to check?


____________

"May the Grace of Ara go with you, and His Vengeance be wrought upon your enemies."

Only fools and children dream of heroes.
Phur Daggy

I have a similar problem - i.e. I've had a custom item accepted but when I go to position > items I don't see it listed there.

However, when I log on at work I do see it. So i suspect it is a browser related issue. I'll report it in the SWCombine Bugs form.

FYI - I run Firefox 2.0.0.1 at home - can't remember what we have at work.



Tye Kalshnikov

Yes Hal I've tryed looking @ the knife to check.
I guess it is a browser-related issue.
thanks for reporting the bug for me Phur


Clearing your browser's cache should fix the problem then.


____________

mystats.php?uid=c1
Tye Kalshnikov

What does that do?
And how do you do it?


Edited By: Tye Kalshnikov on Year 8 Day 39 10:59
How you do it depends on the browser and I am not sure which you use, but it is an option in your browser settings. It deletes all of the old images and site data that your browser stores to make website loading faster, so it can refresh that data.


____________

swcforumsig

Tye Kalshnikov

Thanks alot D00D(et)'s!