Aurodium Legion
  2113 active members
  193 are online

Year

20

Day

12

Time

23:07:50

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Page 1 2
Year 8 Day 121 16:56
Dominick Schaeffer

Just curious, why has SWC been slow lately?


Edited By: Dominick Schaeffer on Year 8 Day 121 16:56
Year 8 Day 121 18:03
This might help:



Coming with the sync between the two servers later today is a change in how we load all the JavaScript we use. The system was developed partially to fix the "XAJAX file not found" problem that some people were experiencing, but it's also brought a decrease in the load times. Depending on browser and connection speed you should experience a decrease in load times to between 50 and 75% of the current times. Should anyone experience major problems with the new system you can go to Manage > Account Settings and turn off "JavaScript Loading" to go back to the old system.

As always, any problems to the Bug Base please.

 


____________

RGC-2.gif
Governor Yoshi Hikaru
Governor of Pypin System
Year 8 Day 121 23:02
Could you elaborate somewhat on the nature of the slowness please?

Also, what version is your browser and what speed is your connection?


____________

Kids these days!
Year 8 Day 122 1:53
Ralgarrch

I think he's referring to a general slow down across the board for a few days, disgustingly almost unusably slow at one point, lots of us noticed it however now it seems fine again.


____________

Ral.png
Year 8 Day 122 10:23
Dominick Schaeffer

Yeah, it's been slightly better these past days but it still seems a little slow.

No bigy.


Year 8 Day 122 19:24
It does seem a little slow lately and I'm running somewhere around 3500kbs. I've even seen a few pop-ups, though not recently.


____________

realsigho6ir6.gif
Year 8 Day 123 0:48
I've noticed the occasional page that sits there for a while before beginning to load anything, but not a general slow down. I'd put my money on a server-side matter rather than something code is causing.


____________

Kids these days!
Year 8 Day 133 4:49
It's getting worst and worst. Sometimes loading freezes for half a minute or more.
Cause of it it takes ages to browse forum or fight with npc.

Around 70% of time it's slow as hell and around 30% it works like it worked before JavaScript changes.


____________

RGC-2.gif
Governor Yoshi Hikaru
Governor of Pypin System
Year 8 Day 133 8:38
Agree here, I am on a fast connection, using latest FF, have the thingy turned off, and it is slow, and I mean really slow with loading times...


____________

ye shall know the truth, and the truth shall set you free...
Year 8 Day 133 8:39
This is Ezekiel. Can't be arsed logging in.

Combine has been slow for a few weeks for me. I'm on a 2mbit internet connection, all other websites are fast. I doubt this is coding, seems it's the server which is slow as pages lacking in queries are just as slow as ones with many...


Year 8 Day 133 8:40
I have the same problem. When I click on any button, it often takes a minumum of 20sec before the next page starts loading. Happens like 80% of the cases... Honestly.. the problem occurred around Khans Java-update.. Not saying it caused them, I think I had the problem before too.. Maybe that update needs enhancement?


____________

Van-Harrad.jpg\"<br />
<img
Year 8 Day 133 8:40
Terak Falcor

Ok well here is a idea of how bad it is.

Firefox 2.0.0.3
very slow something looks like its going to time out at times nothing happens gets very annoying to use at the best of times 30-60 secs to load a page

IE7 v7.0.6000.16386 32/64bit Protect Mode: On

at times the site seems to struggle other times its very fast at times can take 30-60 secs to load a page

Note my connections is this

Down 796 kbps - 1156kbps
Up 54 kbps


Edited By: Terak Falcor on Year 8 Day 133 8:43
Year 8 Day 133 8:58
Andhers Jakhim

I've actually think loading times is faster than it has been.

Mozilla/5.0 (Windows; U; Windows NT 5.1; sv-SE; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

2 Mb/s down, 1 Mb/s up


Year 8 Day 133 9:38
Xavze Zavan

Same scenario as Yosh here.About 75% snail and 25% rabbit,,and when its slow its super slow...like I finish a short 3 minute city trip before the "Go" screen even finishes loading


____________

How would you like to pay income tax EVERY month?
Year 8 Day 133 19:51
hmm. Pop over to Account Settings and set 'JavaScript Loading' to Off. That'll change it back to the old system. Also post your browser version if you haven't already.

Quite puzzling that it's a lot faster for some and a lot slower for others.


____________

Kids these days!
Year 8 Day 133 20:59
Xavze Zavan

FF 2.0.0.3 here

I've tried with the new java and the old.Same with the new menu swap thingy.And combos of both on and off.Doesn't seem to make a difference


____________

How would you like to pay income tax EVERY month?
Year 8 Day 134 6:25
same as Xavze, tried before and no big difference.


____________

RGC-2.gif
Governor Yoshi Hikaru
Governor of Pypin System
Year 8 Day 134 10:20
Jeb`el Ras

FF 1.5.0.9
Win 98 (FF 2.0 does not function with Win98)

Only difference between one setting and the other is that with it OFF, the page starts to load a bit faster, then hangs. With it ON .. the browser hangs entirely until the page loads ...

I'm now seeing 15-20 second page loads more than 75% of the time. (I'm used to slow loads, being on dialup, but this is getting ridiculous)

Then, at times, connection activity appears to be nil ... more than once I've thought I had a connection problem, yet other sites work fine. Several times I've asked on IRC if the Combine is down as sometimes it will actually stop completely for several minutes, then resume at page loads like those Terak described.


____________

' ' ',
` Jeb`el
Moebius (co-founder)

When all its work is done, the lie shall rot; The truth is great, and shall prevail,
When none cares whether it prevail or not. - Coventry Patmore
Year 8 Day 134 21:44
Aye, 've noticed such slow page loads a lot more today than in the past Jeb. Did anyone notice it at all before the JS Loading change?


____________

Kids these days!
Year 8 Day 134 22:00
I've noticed the slow page loads before the JS loading change but no where near as often.


Page 1 2