2130 active members
  172 are online

Year

19

Day

267

Time

03:18:52

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Year 10 Day 277 11:40
Blaine Kenobie

I am on board a ship with 3 droids in my party. I added 5 builders to my party and now it shows the droids are Not Present. I have not kicked the droids form my party nor have I been in a ship that they could not get into. The location show them in orbit but does give any other information. I check the ship and they are not on board, Can anyone help me.


I have noticed that the location of the droids move when I move, When I use the scanner it does not show the droids.


Edited By: Blaine Kenobie on Year 10 Day 277 18:53
Year 10 Day 278 9:06
Ka`rla Leakey

Try going to the position page and pressing the party button as they obviously in your group. On the other pages they may be being filtered out.


Year 10 Day 278 11:20
Blaine Kenobie

I went to the position page and pressed the party button and it shows them Not Present.

When I move the ship the location of the droids move with the ship, I have checked every room on the ship and they are not on board.


Edited By: Blaine Kenobie on Year 10 Day 278 11:29
Year 10 Day 278 13:33
Did you check in the cupboards? :P


Year 10 Day 278 14:13
Blaine Kenobie

yes I checked there. I have noticed that the toilet does not work too good. Wanna check it out for me Gravnkev :p


Year 10 Day 278 14:48
Ka`rla Leakey

If you have moved to every room on the ship and the droids do not show up on any rooms list of occupants then all you can do is bugbase it.

Do not go purely on the list of occupants in the cockpit control as that can be filtered.


Year 10 Day 278 14:55
Blaine Kenobie

I have it in the bug base.
Thanks for the info.