Veritas Press
  2091 active members
  194 are online

Year

19

Day

327

Time

05:25:08

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Year 10 Day 281 7:10
I can't install the firefox extension because, "SWCombine Links 1.5.0 could not be installed because it is not compatible with Firefox 3.5.2." And second, when using firefox, i have some sort of delay when moving trough rooms and such. For example, when i move southward towards a room, it says that i still am in the first room. But if i log out of the Combine and log back in, i am in the new room. It has been doing this since i bought my new laptop, windows vista 64-bit.


Year 10 Day 281 14:04
Kendall Holm

It is because Firefox has a security check on anything brought into the browser, i.e plugins, skins, addons, .... etc etc. Well when some one makes an extension (or other thing for firefox) it has to have a version check code placed in the CSS coding, if the Version code is less than that of the version code your browser has it sends an error code and the browser rejects it. Firefox has a CSS code to override the version check but I dont think Togan knows about it. He will just have to update the version code on the extension before the new browser will be able to use it.


____________

SWC3dsUser.png