Eriadu Authority
  2049 active members
  281 are online

Year

19

Day

330

Time

16:02:33

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Message CentreRPG CentreQuestion Centre
Archives » The rules say my garage doesn't have a hangar bay, my monitor tells me different
GarageHangarBay.png

I have a garage, and I already knew that garages don't have hangar bays (why?!), but when I arrived at my garage today, I noticed in the room map that it had a hangar bay room!

To test this phenomenon, I attempted to dock my overracer speeder bike (4 sensors, woot!) into my garage, with no success. I double checked the rules to make sure my speeder bike would even fit, and it would if I could dock. And I also checked to see if there was stuff already filling up my garage's volume capacity, and it was totally empty.

My only explanation is that the garage perhaps had a hangar bay at one time, but it was removed (why?!), but the room map wasn't updated to this change. Can there be some clarification of this strange occurrence?


Zero Turner

I have a garage, and I already knew that garages don\'t have hangar bays (why?!), but when I arrived at my garage today, I noticed in the room map that it had a hangar bay room!

- Phillip Bromley
 


http://rules.swcombine.com/?1x3&ID=70

Garage.jpg
The Garage does have a hangar bay.

As to why you can\'t dock the Speeder. I\'m not too sure, I thought you could. But never done it personally.



Edited By: Zero Turner on Year 10 Day 362 1:52
http://rules.swcombine.com/?1x3&ID=70

Rules say they have hangars.


I wonder why I never saw that before. Huh.

Even so, I still can't dock my speeder. Is this a known bug or should I report it?
Meanwhile, I'll check the docking rules to see if I'm just not doing it right.


Add the speeder to the "crewlist" (allowed ships)


slow-clap moment for Philip.


Make sure you put that in your BCLs....


Add the speeder to the "crewlist" (allowed ships)

- "Gravnkev Forestwanderer"
 
How do I do that?
Make sure you put that in your BCLs....

- "Xul Bolivar"
 
You know what? I'll try to actually put this incident into a BCL, great idea!

EDIT: Typo (silly spellcheck)


Edited By: Phillip Bromley on Year 10 Day 362 22:50
add ships/vehicles to the allowed list from the facility's control room


I'm also guessing your on the crewlist too yeah? That should be fine to get it docked.


I'm on the crewlist, but it doesn't work. And I can't find where the allowed list is in the control room.


"Ships" or "Vehicles" buttons. Much like the old RM loadlists


Edited By: Gravnkev Forestwanderer on Year 10 Day 362 23:01
I clicked the vehicle button, and there's nothing there except the "unload", "hail passengers", and "Unload Un/Check All" buttons, I tried all three, with no success.


If you own the facility and the vehicle I don't think you need to use crewlists. Maybe check the "Show Stats" on your facility inventory page to make sure it's not bugged and does indeed have a hangar bay (I had a L500 that was created without one).


I went to my facility inventory page, and clicked "show stats" for my garage to check if it indeed had a hangar bay.

If it did have a hangar bay, it would be beside the "Is powered" icon correct? If so, then my garage does not have a hangar bay. I checked all over the "show stats" page, and found nothing about a hangar bay.

So unless I'm mistaken about my garage not having a hangar bay, I need to bug base this right?

I'll report it as a bug, and if it turns out not to be one it can be deleted.

EDIT: Reported, bug ID: 0003833


Edited By: Phillip Bromley on Year 10 Day 363 0:35
Teyacapan Quetzalxochitl

"If it did have a hangar bay, it would be beside the "Is powered" icon correct?"

Indeed, like so.


In that case, my garage definitely does not have a hangar bay.

I already bug-based it as bug ID: 0003833, so I hope it's resolved in the near future.


May I ask what type of garage was this? Ad, were your concerns eventually addressed or resolved?


Why bring back a thread that is so old? Surely they would of brought it back if it had not been resolved.


____________

Ellias_sig6.png