2078 active members
  251 are online

Year

19

Day

328

Time

18:15:40

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Year 11 Day 293 8:18
ive tryed clearing my cache history ( not even sure if it has to do with this or not)
but why do i have to log in as a guest and then log under my char?, because if i try to just log in normally it gives me a 404 error page,

"Not Found

The requested URL /members/character/position/index.php was not found on this server."

with something about apache underneath that,



Edited By: Goto Pevati on Year 11 Day 293 8:21
____________

Photobucket
Year 11 Day 293 8:41
It's an issue with an old value stored in your account's database entry. Try re-setting the "Redirect on Login" value on your Account Settings page to "Position Page", that should fix it.

If it doesn't work then, make a bug report.


Year 11 Day 293 11:18
Fixed.


____________

So long, and thanks for all the fish...
Year 11 Day 293 12:14
I don't know if it's ok to hijack this but I also have a sync issue...

Our faction memberlist suddenly shows 'old' members again. Dead ones.


Anyone else have that?


____________

Image hosted by servimg.com
I once believed in causes too, had my pointless point of view.
Year 11 Day 293 12:53
@togan, i tryed what you said and logged out, same thing, then i cleared my browsers history and tryed it, it actually worked.

clearing broweer history or even the combination of the two actions helped solved my problem, hopefully this will help if anyone else has the same problem.

thanks


____________

Photobucket