Royal Engineers of Krmar
  2075 active members
  206 are online

Year

19

Day

352

Time

00:16:48

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Message CentreRPG CentreQuestion Centre
Archives » Traveling, Sublight, ground etc
Year 11 Day 294 11:40
Ill use an example of sublight because this is hard to explain:

I want to travel to a part of space in a sector, but when I click travel, and try and click to the area I want I can't it won't let me select a position by clicking I have to enter the co-ordinates, and whats worse is on planets and gravity wells, the box which comes up with co-ords does not even appear, it does in clear space, but when there is the red gravity well nothing appears, whats going on?


Year 11 Day 294 12:32
Have you tried clearing your cache? Doing so seems to have corrected most people's travel issues brought about by the latest sync.


Year 11 Day 294 17:49
Grav, thats for room travel - this is cockpit travel. Min, I would say that you have IE - it did have an issue befor ethe sync with tooltips not working when there were multiple layers (ie a planet, station, grav well etc). However it seems to be fixed now. Maybe update your browser to the latest version or try a different one?


____________

Ellias_sig6.png
Year 11 Day 294 20:08
Shouldn't have to update your browser, might need to clear the cache still, but ah find the map popups working again (and as far as ah know, haven't done anything)


Year 11 Day 295 1:45
Ok ill try clearing my cache, and when I finish my travel I will take a look, if it doesn't work still ill post again :) cheers


Year 11 Day 295 1:48
My room travel is fixed now, just need to see if sublight and hyper are working :)