Oshora Pharmacology
  2049 active members
  253 are online

Year

19

Day

330

Time

18:24:53

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Page 1 2 3
Year 11 Day 298 8:48
Xon Starr

Hi there

I'm not sure where I should post this so I made this here post.

In the last week I assigned some items to different people and yesterday when I looked for the items again they were missing. The items seemed to have disappeared physically too. Could it be a bug?

Below is a list of the items that I assigned to 3 different people. If you can help that would be great. Let me know if the way I posted the information is correct / helpful.

Thanks

Xon


7 Year 11 Day 295, 7:58 You have assigned Jake Khel as quartermaster of the following 1 item:
- SOLD Jake Khel (ID# 1718349)

8 Year 11 Day 295, 7:58 You have assigned Jake Khel as quartermaster of the following 1 item:
- SOLD Jake Khel (ID# 1722157)

9 Year 11 Day 295, 7:57 You have assigned Jake Khel as quartermaster of the following 1 item:
- SOLd Jake Khel (ID# 1719260)

11 Year 11 Day 294, 0:00 You have assigned Jay Sky as quartermaster of the following 1 item:
- SOLD Jay Sky (ID# 1548344)

12 Year 11 Day 294, 0:00 You have assigned Jay Sky as quartermaster of the following 1 item:
- SOLD Jay Sky (ID# 1548341)

13 Year 11 Day 293, 23:59 You have assigned Jay Sky as quartermaster of the following 1 item:
- SOLD Jay Sky (ID# 1722137)

14 Year 11 Day 293, 23:59 You have assigned Jay Sky as quartermaster of the following 1 item:
- SOLD Jay Sky (ID# 1718541)

15 Year 11 Day 293, 23:58 You have assigned Jay Sky as quartermaster of the following 1 item:
- SOLD Jay Sky (ID# 1718562)

24 Year 11 Day 285, 7:56 You have assigned Ando Macphearson as quartermaster of the following 1 item:
- Crafting Kit SOLD Ando Macphearson (ID# 1717758)
 


Year 11 Day 298 11:32
Hjrool Ohr

Maybe those items were repacked with the new Equipment 2.0 feature.
Check if you have some Cargo Container named after the item type.

Hjrool Ohr.


Edited By: Hjrool Ohr on Year 11 Day 298 11:32
Year 11 Day 298 12:02
Xon Starr

Thanks Hjrool , I'll check that out. :)


Year 11 Day 299 14:47
Xon Starr

That worked! They were somehow placed in individual crates. Shot! :)


Year 11 Day 315 13:23
Lev Bolden

I noticed a new issue this morning regarding items going missing...

I used the command "empty selected containers" and the only container I had selected was a toolkit which contained 4 items...

ID# 1137462 (Arctic Survival Helmet)
ID# 1804933 (Restraining Bolt)
ID# 1804932 (Tracking Device)
ID# 1019038 (Arctic Survival Suit)

I was still holding the toolkit after it was emptied however the four items were gone... they still appear on my inventory list and it says they are on the ship... they're just not there and cannot be accessed at all.


Year 11 Day 315 15:44
Have you checked the room you were in? They are probably on the floor


Year 11 Day 315 16:30
Lev Bolden

Of course... I also checked the every other room on the ship... and indeed the inventory just says it is on the ship (but it does not include any specifics like most of my other items do such as in the "cockpit or entrance/exit"

I also tried unassigning and reassigning them... and checking their galactic position... all i can determine is they should be there and are not.


Year 11 Day 315 19:57
Were you holding the toolkit at the time of emptying it? If so, that could be the issue. I'll see if I can fix them up.


____________

Ellias_sig6.png
Year 11 Day 316 0:05
Lev Bolden

Yes I did have the toolkit in my hands at the time... I have emptied backpacks before while having them on my back and did not encounter this issue previously though.


Year 11 Day 316 5:07
Make a bug report - I had a look at them, but it wouldn't let me get the information on the items since it thought they were under production.


____________

Ellias_sig6.png
Year 11 Day 318 5:22
Shotan Turok

I've had that same problem with items I had stowed in a backpack and then used the "empty selected containers" command and the items vanished.

These are the items:

DH 17-[1730315, 1730316]
DY 225-[1730465, 1730468, 1730469]
Vibroblades-[1730361,1730362, 1730363, 1730364, 1730365]
Combat Knife-[1730333]

How do I write this up to report this bug?


____________

http://i472.photobucket.com/albums/rr89/DragonOfDoom/Starwars%20Combine/starwars2_lg-1-1.jpg
Year 11 Day 319 18:58
Nick Enry

I have the same problem with some items stored in a large Backpack. I made a bug report.
This is the link to post the bug report:
bugs.swcombine.com/login_page.php


Edited By: Nick Enry on Year 11 Day 319 19:07
____________

Nick Enry
Year 11 Day 320 7:18
Nick Enry

I think it will be a great idea if you post a sim new to prevent someone else use the "empty selected container" function.

When this problem will be solved?


Edited By: Nick Enry on Year 11 Day 320 8:21
____________

Nick Enry
Year 11 Day 320 7:39
This has just happened to me too. I lost a toolkit and an electronic lockbreaker. I need those back!

Toolkit (ID: 990444)
ELB (ID: 990444)


____________

SwiftArms.jpg
Year 11 Day 320 19:07
Toolkit (ID: 990444)
ELB (ID: 990444) 


You realise they can't both have the same ID, right?


____________

"May the Grace of Ara go with you, and His Vengeance be wrought upon your enemies."

Only fools and children dream of heroes.
Year 11 Day 320 19:24
I had the same issue with vanishing items a few days ago. Had some stuff on one of my shopping trolleys/anti-grav sleds and when I emptied the sled all the items vanished. They're not visible in the room, although still show as being in there when I look in my inventory.

However I actually liked this bug, as these were items I would indeed like to 'dissapear'.

My question is; Am I obligated to report this bug? :D

As I'm quite happy to live with it atm. The items aren't owned by me, so mayhaps this is something the owner can 'report' if/when they find they can't find said items.


____________

xWODLd5.png
22koojq_zps886df337.gif
Year 11 Day 321 0:12
Whoops...I'm not even sure where I got that ID in the first place, Hal. Here's the correct IDs.

ID# 1690844 ELB
ID# 1808243 Toolkit


____________

SwiftArms.jpg
Year 11 Day 321 14:49
Kuro Neko

I had a similar problem: dropped some items from a Grav Sled into a vehicle, and the items are no where to seen in the vehicle, but the items appear in Inventory in the room, although the vehicle shows no weight/volume use.

Bug based: http://bugs.swcombine.com/view.php?id=6496


____________

RSani002.gif
There is no god but Ara... All will walk his path...
The Faithful of Ara <--- (Warning: music link)
Year 11 Day 322 6:14
Deleted Post
Deleted by Han Yeegle. Reason: Blah Blah
Year 11 Day 322 12:57
Nick Enry

The problem continues. It was not fixed with the sync.

Any update from admins?



____________

Nick Enry
Year 11 Day 323 7:14
I usually reload. Doesn't work log off then back on. 


That's because you're stupid and spamming every thread in every forum uselessly.
Logging off and on again does not do anything, and will not fix any bugs.

Any update from admins?
-Nick Enry 


Yeah, the bug has been fixed (so you can empty things again) but a script will need to be ran to move everything back into the correct rooms. the items will probably appear in the entrance rooms of the thing's they are in sometime later this week.


Edited By: Clarr Solo on Year 11 Day 323 7:14
____________

"Clarr's a big mean jerk and he steals my lunch money and makes me cry."
Page 1 2 3