2095 active members
  277 are online

Year

19

Day

327

Time

14:00:01

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Message CentreRPG CentreQuestion Centre
Archives » Someone has to help me with this-this is rediculous.
Shotan Turok

I can't Make over anything, change name of anything, set myself as pilot of my own ships nothing?

When traveling the top box doesn't show the amount of time till arrival and when in a system and clicking the travel button, I get a small map that I have to scroll through and when I move my mouse over a planet for instance it won't tell me the name coordinates, I can't just click on a planet I want to move to I HAVE to place exact coordinates.

But this not being able to make things over, rename or set as pilot ect. will make it impossible for me to play the game.

I was told by Clarr Solo that it has to be something in my pc, firewall or java, Java is on, and my firewall isn't blocking anything, I even turned it off and still the same thing.

I even got on my Mom's PC which is brand new and she plays various games as well and still the exact same issues. This tells me it's in the combine and not my pc.

I play Tribal Wars, Astro Empires, and OGame, all of which have the same requirements as SWC and they all work fine.

I love this game, please someone help me with this so I don't have to quit.

Shotan


____________

http://i472.photobucket.com/albums/rr89/DragonOfDoom/Starwars%20Combine/starwars2_lg-1-1.jpg
I would be tempted to say its the browser you are using - try updating to the most recent one, or another browser altogether. Doubtful its SWC side as no-one else is having issues with it, so there has to be something on your end.

You may also want to check the router you use to connect to the internet, see if there are some settings on there that need to be modified.


____________

Ellias_sig6.png
Shotan Turok

There is no router just a mobile modem we all share. I use firefox as my browser, and thought that was the one you'all recommended?


____________

http://i472.photobucket.com/albums/rr89/DragonOfDoom/Starwars%20Combine/starwars2_lg-1-1.jpg
Shotan Turok

Switched to Windows Explorer and all is working again, thanks man.


____________

http://i472.photobucket.com/albums/rr89/DragonOfDoom/Starwars%20Combine/starwars2_lg-1-1.jpg
Teyacapan Quetzalxochitl

Sounds like you should clean firefox' temporary files up. Its cache might be standing in your way.