2108 active members
  216 are online

Year

19

Day

324

Time

20:30:08

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Year 7 Day 27 8:14
Ferrick Casant

Year 7 Day 26, 08:08:31 , FF browser refuses to load www.swcombine.com , tested 3 times , no success , IE browser loads it fine , Tried FF again still not loading .
-/Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

Cleaned cookies , made sure they were enabled , all the usual still nothing , Any Ideas so i can continue viewing this marvelous site in a browser thats actually good ?

*Edit* Checked Fasterfox extension , DNS accelerator , returned all functions to default settings , restarted FF , still nothing.


Edited By: Ferrick Casant on Year 7 Day 27 8:19
____________

x1pxOYwqu4SjF6-pfsC_5TYDZsOwQHKbW8r_bjA-mhBaDoWEw0W-iEM9xCrZ0WlyfVlYeJi9IHuUbGRD8HhJVyGPqVkYqAepn4kUZI18TyH9xzudlKVfd__iUczkMVPZXvzoJ1vcpVWUl8Rgo_QEx3bjDQTCGDo3YxZ
Year 7 Day 27 8:45
That's pretty weird, it works fine for me. Last time this stuff happened, it usually worked if the person trying to access the site logged out (link: http://www.swcombine.com/index.php?logout=1) or went to the rules pages (http://rules.swcombine.com) and logged out from there.


____________

mystats.php?uid=c1
Year 7 Day 27 9:03
Ferrick Casant

Thanks for the help Togan , Problem solved , It did that because I was viewing the site over 2 browsers at once , I will make a note not to do that again .Once again Thanks.


____________

x1pxOYwqu4SjF6-pfsC_5TYDZsOwQHKbW8r_bjA-mhBaDoWEw0W-iEM9xCrZ0WlyfVlYeJi9IHuUbGRD8HhJVyGPqVkYqAepn4kUZI18TyH9xzudlKVfd__iUczkMVPZXvzoJ1vcpVWUl8Rgo_QEx3bjDQTCGDo3YxZ
Year 7 Day 27 12:44
np :)


____________

mystats.php?uid=c1