2098 active members
  266 are online

Year

19

Day

325

Time

09:25:52

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Year 12 Day 234 17:34
Hi.

I have just been outfitted by my faction, picking up a blaster, flight suit and such. The problem is, under items in the inventory, it doesn't say I'm carrying them, but under equipment in the control panel, it does. Could anyone explain this to me?

Thanks,
Jango


Year 12 Day 234 17:38
Lorenzas Atticus

You do not own or have any kind of assignment of those items then probably. It is like finding a weapon and equipping it. It will show up on your "Equipment" screen as being in your hand but it will not show up under your "Items" list anywhere if it is not actually assigned to you in any way.


Year 12 Day 234 18:44
Another equipment bug: I was carrying 2 items in one slot :) I had somehow managed to equip a subspace radio to my utilities slot, after supposedly unequipping my toolkit. Wherever i went, i'd have both items, and according to my items inventory, both were equipped. It was really quite funny, but i unequipped the radio eventually, and my toolkit was still following me around. just equipped it again, and voila.


____________

Not even Death's embrace shall save you from me.

There are too many good guys in this galaxy, which is why you have me.

mystats.php?uid=c6464
Year 12 Day 234 23:15
On the Item Inventory page there are 3 tabs along the top: [Manage Owned], [Manage Assigned] & [Manage Carried] (same setup for most Inventory pages), so if you were outfitted by your faction, they probably just Assigned the items to you (they retain ownership)


Year 12 Day 235 6:17
Or ,he owns them and the server did not update him to carrier. Could go either way.