Kaine Initiative
  2096 active members
  180 are online

Year

19

Day

356

Time

23:51:41

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Message CentreRPG CentreQuestion Centre
Archives » I just found out i'm floating in space no planet under me what do i do?
Drazon Stareon

thats the jist of it


There must be a little more to it.

Are you on a ship? part of a faction, new player, old player coming back after a hiatus? So many variables here bud...lol. Details are your best friend when asking questions or for help.


File a support ticket.


Lev Bolden

I was just browsing the questions area trying to see if anyone else was having an issue like this because of my conversation with Drazon and saw this thread.

I have been all through those questions with him Heek. I am pretty sure now that he is either really bugged out like he says unless hes messing with all of us =p
He has recently returned from many months of inactivity and the coordinates he gave me for his location where he needed picked up from looked to be in space where ships would exit hyper so then I asked him what type of entity he was in and he replied "huh thats odd i must be floating in space hahahahahaha" I thought he was pulling my chain.

I also thought it was kind of strange that the coordinates he gave for the system sector city ground ect had no names only number coordinates.

I have someone in line to go pick him up... though I guess that will have to wait until he files his ticket...



Year 13 Day 4 6:59
Deleted Post
Brassica Trefoil
Deleted by Jesfa. Reason: Banned from forum.
Would you people stop saying that in every new player question thread?

It might have happened during galshift, a bug that nobody caught until now.


3 Y-ties were recently bought, and there is neither a planet listed, nor a city name, other than "n/a" for the city.

Does this look familiar? If so, what would be the recommended action, if any?


ID# 188620
[ 'Missing planet']
Commander:[deleted]
Pilot: None
Sector: --
Galactic Position: (-140, -350)
System Position: (6, 6)
City: n/a (2, 1)
Ground: (15, 8) Open To: Crewlist

Hull: 30 / 30
Shield: 10 / 10
Ionic: 1 / 1
Show Stats


ID# 188725
[ 'Missing planet']
Commander: [deleted]
Pilot: None
Sector: --
Galactic Position: (-140, -350)
System Position: (6, 6)
City: n/a (8, 8)
Ground: (15, 11) Open To: Crewlist

Hull: 30 / 30
Shield: 10 / 10
Ionic: 1 / 1
Show Stats


ID# 188744
[ 'Missing planet']
Commander: [deleted]
Pilot: None
Sector: --
Galactic Position: (-140, -350)
System Position: (6, 6)
City: n/a (8, 8)
Ground: (15, 6) Open To: Crewlist

Hull: 30 / 30
Shield: 10 / 10
Ionic: 1 / 1
Show Stat


Edited By: Choo Sea on Year 13 Day 11 3:29
I had a ship that was similar with a location of city n/a due to the galaxy move.

I filed a support ticket asking for it to be moved to the orbit of the planet and within a few hours there it was ;)


^

I'd guess it was something to do with the galaxy change, and possibly related to the cities being moved as well. Make a support ticket and they should be moved for you.


____________

Ellias_sig6.png
Filed support ticket, but nothing changed, and no email was ever received. So, the guide said that if that happened to file another support ticket, so now that was just done.

Here is a copy of the support ticket filed the second time:

3 Y-ties with no Planet and a City of "n/a". Please relocate to space, orbit, or a similar "normal" location. Thank you.

(Previous Support Ticket filed, however no email was ever received. The guide said to file a new ticket if this happened. That was maybe a week or two ago. Thank you.) [actually it was about 6 days ago]

ID# 188620
SUPPORT: NEED FIXED PLEASE #1
Commander: None
Pilot: None
Sector: --
Galactic Position: (-140, -350)
System Position: (6, 6)
City: n/a (2, 1)
Ground: (15, 8)

ID# 188725
SUPPORT: NEED FIXED PLEASE #2
Commander: None
Pilot: None
Sector: --
Galactic Position: (-140, -350)
System Position: (6, 6)
City: n/a (8, 8)
Ground: (15, 11)

ID# 188744
SUPPORT: NEED FIXED PLEASE #3
Commander: None
Pilot: None
Sector: --
Galactic Position: (-140, -350)
System Position: (6, 6)
City: n/a (8, 8)
Ground: (15, 6)

Update:
Year Day Time
13 24 15:23:49

All 3 ships have been placed into open space. There apparently is not a planet at that location now. Thank you.


Edited By: Choo Sea on Year 13 Day 24 15:24
You do realise the ASims are unlikely to see this here and do anything about it, regardless of how often you edit your post to bring it up?

Support tickets are what you should use, and if they haven't been looked at yet then you need more patience. Its the holidays, and ASims aren't as free. They are more than likely dealing with the higher priority tickets such as multis and other abuse than moving a few ships.

If you really need it done NOW, then maybe go on IRC and try and catch one online.


____________

Ellias_sig6.png