Baobab Merchant Fleet
  2055 active members
  220 are online

Year

20

Day

232

Time

15:38:18

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Year 7 Day 125 4:44
Guest/Visitor

hello,

it seems that my account was activated but i didn't receive my password, or that it wasn't yet activated(?) but i still didn't get my password. most clearly it has been aproved (but if i am mistaken please tell me so).

handle: Urd Na`Xela
e-mail: acealicu@ro.soluziona.com

when i tried to re-send the password using "Lost Password" option it says my account hasn't been activated yet. (it does _not_ say that the e-mail is wrong or anything like that. literaly "Account not activated yet.")

if i try to create a new account (in the belief that this one was rejected by whatever reason) to check for the handle (in case the handle is already in use it is clear that my account actualy exists) and guess what, i can't create an account with this handle "Urd Na`Xela"... It says it is already in use...

the e-mail (work) does _not_ block this e-mail (this was the 2nd time i tried to make an account and the first time i tried, and had my account rejected on the "wrong handle" criteria, i received the e-mail)...

please, help? :-D

thank you


Year 7 Day 125 4:46
Guest/Visitor

oh, i forgot

it's been more that 2 days since i requested an account :-)

thank you,
ACe


Year 7 Day 125 17:41
That message indicates it hasn't been approved yet. I just checked and it is an active account now, so you should have gotten the e-mail for it. Else, it is registered with acealicu@ro.soluziona.com, so you should be able to enter that into Lost Password to retrieve a new password now.


____________

swcforumsig

Year 7 Day 126 0:46
Guest/Visitor

thank you

i got the e-mail

P.S. WOW, that was FAST!!! :-)