2022 active members
  176 are online

Year

20

Day

238

Time

04:23:15

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Page 1 2
Year 7 Day 142 4:52
Tito Nash

Hi everytime i attempt to get my first position via the travel section all that occurs is a big blue screen. I thought that maybe if i joined a faction it would help but alas no! just a big blue screen. what is wrong and what can i do?

Tito


Year 7 Day 142 6:27
Ok, just one thread would have been sufficient. And report this to the bugbase


____________

Duct tape is like the Force. It has a light side and a dark side, and it holds the universe together

Neth: Neo, if your suggestions were stupid, I\'d understand and say you\'re stupid. But if you suggest things that not only exist but also are clearly s
Year 7 Day 142 17:49
hmm works fine for me when I logged in as you. Go to this page (http://www.swcombine.com/members/character/position/) and scroll down. Once the page had loaded a list of facilities will appear that you can start in.


____________

Kids these days!
Year 7 Day 142 18:05
I also answered this in the admin forum. I locked the post in the General Question forum.


____________


ranmasig0.png\"

SWC Fanpage --\\\\-- SWC Twitter
Year 7 Day 143 6:04
Tito Nash

Thanks for the help but im still just getting a blank blue screen. It says my browser has to support iframes. Im running windows xp so that should be fine. if u can do it that means that its probably something with my computer settings. Any suggestions?

cheers


Year 7 Day 143 7:37
Browser is not XP, it is internet explorer (IE) either update IE or download FireFox (combine preferred browser)


____________


ranmasig0.png\"

SWC Fanpage --\\\\-- SWC Twitter
Year 7 Day 143 9:40
Tito Nash

ive just downloaded firefox but nothing seems to have changed...i dont understand. has this sort of thing occurred before? any other suggestions cos i wanna start playin...


Year 7 Day 143 9:53
Can you show us a screenshot?


____________


ranmasig0.png\"

SWC Fanpage --\\\\-- SWC Twitter
Year 7 Day 143 12:59
Tito Nash

how do i send a screen shot?


Year 7 Day 143 13:46
use somewhere like photobucket.com


____________


ranmasig0.png\"

SWC Fanpage --\\\\-- SWC Twitter
Year 7 Day 143 14:10
Tito Nash

i couldnt do a screen shot its too complicated but basically when i press on the travel tab its just a big blue blank screen with no buttons or nothing. is it time to give up?


Year 7 Day 143 14:14
Tito Nash

http://www.swcombine.com/members/character/position/CharFrameTravel.php

this is the address of the blank screen if its any help...


Year 7 Day 143 16:03
Sorry no, not helpful. It has to do with your computer or internet connection.

Look into iframes, update either IE or FireFox for iframes.


____________


ranmasig0.png\"

SWC Fanpage --\\\\-- SWC Twitter
Year 7 Day 143 20:38
Tito, if you want to take a screen shot and send it, here are the instructions:

Go to your travel page, where the blue screen shows up. Press the "prt scr" button on your keyboard. It may be called something else, but you it basically takes a picture of your screen and puts it in the clipboard.

Now, go to Start -> All Programs -> Accessories -> Paint.

Once paint has opened, go to the Edit menu, and select Paste.

Go to the File menu, select Save As, and save it on your desktop. You may have to save it as a .jpg file in order to send it over the internet.

Now, go to http://imageshack.us/ and select the Browse button. Find the file on your desktop, select it, and hit Open.

Now, your screen shot has been uploaded to image shack, and a new page showing urls to access you image come up. Select the last URL option -- a direct link to the image, and paste in your next post.

Now, we should be able to go and see what you've got! Bleh, that took longer than I thought.


Edited By: Arc Davaire on Year 7 Day 143 20:39
____________

arcsig2fw0.png\"
Year 7 Day 148 0:48
Senswa Darrknen

I also have the same problem as tito, it just shows a blank blue screen even after its finished loading. I really need help with this, and if you find a solution please alert me immediately. I'm finding it difficult at the moment to play Combine, but I really want to get through this.


Edited By: Senswa Darrknen on Year 7 Day 148 1:00
Year 7 Day 148 3:14
You appear to have found a solution Senswa. Would you mind filling us in on what it was?


____________

Kids these days!
Year 7 Day 148 19:35
Senswa Darrknen

Errm I'm a little confused on what you mean on the fact that I've found a solution.

I mean when it loads it just shows these random squares on the left of the screen, but when I click on the arrows the page reloads but the right side of the screen is still blue and blank.

Is that what its supposed to look like? As I really don't think it is...

If you want me to I can take a screen shot of what I see then just post here and I will.


Year 7 Day 148 23:39
Kirit Hin`Kirl

It should look somewhat like this:
Free Image Hosting at www.ImageShack.us


Year 7 Day 149 6:23
ahh, I thought you were unable to choose a starting location. Those squares are the rooms, if you mouse over them it'll show the type of room (normal, entrance/exit, command room, etc). I've moved you to the entrance/exit and unboarded you so you're now standing in the city.


____________

Kids these days!
Year 7 Day 149 11:22
Tito Nash

so any ideas on how to fix it yet?


Page 1 2