1993 active members
  110 are online

Year

20

Day

297

Time

02:57:10

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Message CenterRPG CenterQuestion Center
Archives » New Player can't seem to create
Year 6 Day 138 14:09
Sathor Lorsa
Sathor Lorsa
Hello all I am a green thumb when it comes to this world and I am having difficulty making my character in the sense that when I do to the "create a character" page and click on the manual creation button it doesn't do anything...I have tried it on several computers and it just keeps refreshing the page....HELP!!!!!


Year 6 Day 138 15:05
Nickodios Dali
Nickodios Dali
it happend the same to me, it´s a bug, i think.....


Sathor Lorsa
Sathor Lorsa
Great so what can I do about it? if anything.


The Character Creation feature has had some bugs since the hack from which SWC just recently recovered. The admins should be aware of this by now since I've been directing new players to the bug base all day to report this. (: Hopefully they will have it fixed in the next day or two. You're welcome to add a bug note to an existing bug outlining this problem if you want to be helpful, otherwise just keep an eye on the Sim News, where an update will likely be posted as soon as it has been fixed.


____________

swcforumsig

oki should all be fixed now. I also took the opportunity to upgrade the skills selection code so it tells you if you have used too many or too few points.


____________

Kids these days!
Sathor Lorsa
Sathor Lorsa
Excellent you guyz rock...now I have only one other problem. I am not sure if it is a bug becaues it could very easily be my ignorance. But when I get to the screen where I alocate my points to my characters skills (eg, general, science...etc) I alocate everything and all the numbers are green but when I hit the button to go to the next page it keeps telling me that I made some sort of error and that I need to try again...but it doesn't tell me what I did wrong so I can't pinpoint it. Any advice would be greatly appreciated:) Thanx in advance.


Year 6 Day 140 10:05
thats just me screwing up, should all be fixed and working fine now.


____________

Kids these days!
Year 6 Day 140 10:52
Sathor Lorsa
Sathor Lorsa
Nope this is the error I get:

Error: the last operation you tried to do failed because you supplied faulty information, please try again following the instructions. No error

I think I must be causing a PEBKAC error. I read the instructions but maybe I'm missing somehting.


Year 6 Day 140 11:25
ah I know the problem, just an if() that was leftover from testing.


Edited By: Khan on Year 6 Day 140 12:25
____________

Kids these days!
Year 6 Day 140 19:19
Cam Antilles
Cam Antilles
The fact that he just called it a "PEBKAC" error makes him my new best friend.


____________

swcsig.jpg\"
\"Somewhere, there\'s a bullet with your name on it. The trick is to die of age before it finds you\"
Year 6 Day 141 16:10
ON. TOPIC.

Damn.


____________

swcforumsig