2044 active members
  174 are online

Year

20

Day

234

Time

20:51:02

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Message CentreRPG CentreQuestion Centre
Archives » Bug: No income from facilities this month.
Neth Dharek

So I finally log in expecting to see income from my facilities, and notice that I have received no income from all of my facilities but 4!

I have checked, and not only there were no events from all these facilities, but there was also not any event saying the total sum I got, showing me this will probably be a bug.

These are the facilities I did not get income from. They are all powered, assigned to all and have me as their manager and an active player as their operator.

IDs:

253769
253331
253075
253604

I get this message any time I wish to view their stats:

An Error type: PHP Warning with the Message: include_once(/var/www/secwww/server21/vision.inc) [function.include-once]: failed to open stream: No such file or directory has occured. It has been stored as Error 15628.
An Error type: PHP Warning with the Message: include_once() [function.include]: Failed opening '/var/www/secwww/server21/vision.inc' for inclusion (include_path='.:/usr/share/php5:/usr/share/php:/var/www/secwww') has occured. It has been stored as Error 15629.

Which reinforces my vision of it as a bug.

I have heard this happening before to others, and it is a shame. Especially because I had just built these facilities myself this month, and had received no income from them yet. After designing the city and getting itg all sorted, getting nothing tastes so bad, especially when I, as someone without too much cash, need the money pretty much.

If this could be solved and I could receive my cash, I would thank it very much. I know the dev people can do it :D

Thanks again.


253646
Request fullfilled (from Neth) by posting my bugged one.....I get the error too, Neth. I am wondering if this is only with the CCCP done by him.....


____________

dmcsig_reven.gif


Site Design Coming Soon.
Won't have time to look at this for at least two days. Could you copy/paste this into a new bug base post please? Include the IDs for facilities you didn't make income on as well.


____________

Kids these days!
Drega Loas

Well Neth, before you post a new "bug base" please note that I also did not get an income from these facilities:

(ID# 253330)
Type: Tavern

(ID# 253571)
Type: Garage

(ID# 253065)
Type: Statue No income for this one I know, but thought I would throw it in LOL


____________

LUtQEIt.png
Jaggo Bral

seems related: I got income from an assigned PR, but it didn't appear in the events, only in the transaction sheet. Did you check this?


____________

jbsigfaj5.jpg\"
Did, no income at all. It seems the whole city recieved none.


____________

dmcsig_reven.gif


Site Design Coming Soon.
Bug report is here, tack your IDs onto it:
http://www.swcombine.com/bugs/view.php?id=7037


Drega Loas

Posted the "bug" says it's resolved, but still no income?


____________

LUtQEIt.png
Drega Loas

Has this been fixed? I hear around that it has been, but I still have not received any income or notice at all....

(ID# 253330)
Type: Tavern

(ID# 253571)
Type: Garage


Edited By: Drega Loas on Year 7 Day 315 19:06
____________

LUtQEIt.png