2051 active members
  208 are online







Message CentreRPG CentreQuestion Centre
Archives » Cannot stay logged in!!!!
Page 1 2
Year 8 Day 297 23:07

I just spend a half an hour just to post this problem. I am using Firefox and I have cleared all my cookies, caches, and everything else I can clear and every time I try to click on ANYTHING it immediately sends me back to the log in screen saying my login has expired please log in again. This is on my work computer which uses T1. I can't even log in on my home computer which is satellite DSL. Can someone please help me with this? I have even reinstalled Firefox just to see if that will work and it doesn't.

Year 8 Day 297 23:11

By the way this is Zev Tallav I just created my character. I'm the one that posted the thread above but I can't stay logged in long enough to post it as Zev Tallav. Keeps kicking me out!!!

Year 8 Day 299 19:11
Zev Tallav

Does ANYBODY have an idea how to fix this problem????

Year 8 Day 300 0:56
Apparently it was fixed, since you were logged in with your last post :)

The problem with Satellite DSL is that your computer actually creates a new connection everytime you click a link (you need to send information, which is done via a regular telephone line), which might cause your SWC session to expire.

I will however direct one of the more experienced developers here to try to help you.


Year 8 Day 300 3:17

Thank you for your help. Unfortunately this is happening on both my home computer (which is satellite) and my work computer which is a T1 connection. It’s just worse on my home computer because I can’t seem to get past the log in screen where at work I have limited access. It was just by chance that I managed to make a post logged in. :)

Year 8 Day 300 3:55

I'm having problems this morning from work too :(. I can't get logged in.

I hope that I can log in in about 30 minutes when I get home.

Ku`Bakai Roche

Year 8 Day 306 13:49

Hi, im having this same problem with my new character, Daigo Zendak. It will randomly log me out, saying my session has expired, and after a while of logging back in and eventually getting kicked back to the log-in page, it just stops logging in entirely, immediately saying "Your session has expired" when i put in my password.

I think, if i refresh my internet connection it will reset this problem and give me about 10-20 minutes before happening again, but i've tried all the solutions given in the "help, i cant log in" thread and they do absolutely nothing to nip this one in the bud.

Year 8 Day 306 13:53
Restarting my internet connection allowed me to log back in, but i doubt it'll last too long... is there a more permanent solution to this problem?


\"A little fire is quickly trodden out; Which, being suffered, rivers cannot quench. \" - Shakespeare
Year 8 Day 307 18:13
it does the same to me but only when i hit the inventory event button

Year 8 Day 307 18:18

it's me andy michaels every time i click that button it kicks me out and this shows up in the addresse bar http://www.swcombine.com/index.php?logerror=3

Year 8 Day 324 15:40

Hey, it's Daigo Zendak again. I've been experiencing this same problem on my home pc ever since I started playing just over 2 weeks ago. I have a workaround where if I wait long enough, or if I simply close and re-open the browser, I could get another 10 minutes out of Darkness before it booted me out again, but right now that isn't working either.

I still don't know what's causing it, but I should note that it only seems to happen on my home connection. So far I haven't had this problem at Uni. Is there anything the Admin can do to help me with this problem though? Thanks

hrm... I just BET it'll work now that i've made this post >.> *hopes*

Year 8 Day 324 16:05

Yes it worked! for all of about 30 seconds before it kicked me out again. and now I'm back to being stuck out! XD

Just for the record:
- I've tried using two different browsers, IE and Firefox.
- I've cleared the caches, cookies and Temp files on both browsers repeatedly and closed and opened them again to no avail.
- It is not a password issue. clearly my password is fine since it does occasionally work.

No matter what I do it keeps giving me logerror 3, "Your session expired. Please log in again" whenever I attempt to log in now. My session is expiring instantaneously. What's up with that?

Eh, anyway, im fed up and tired. Going to bed. Maybe it'll magically work again in the morning? *shrug*

-Daigo Zendak-

Year 8 Day 324 19:27
Have added you to the debug list Daigo Zendakv. Once we sync 'll start getting debug information when you get logged out.


Kids these days!
Year 8 Day 324 22:59

Thank you. I tried again a few times this morning, but no magic, sadly. Well, I'm off to uni in an hour so I'll give it a try when I'm there too. I'm pretty sure it's isolated to my home connection though, so It should work...

-Daigo Zendak-

Year 8 Day 325 12:13

just an update. it does seem isolated to my home internet connection. Didn't have a problem logging into Darkness at Uni. I did manage to get a minute out of it when I got home, but now it's back to ending my session as soon as i log in again. I've lost count of how many log-in attempts i've made at home today. Anything from the debug list that could help? thanks.

Year 8 Day 325 13:45
You're probably getting sick of me posting here now. sorry! It's working again, albeit intermittently still. I'm getting a few minutes at a time before getting booted, but at least it's letting me back in now. well, most of the time. I'll make this my last post until I'm contacted by admin. Thanks for your time.


\"A little fire is quickly trodden out; Which, being suffered, rivers cannot quench. \" - Shakespeare
Year 8 Day 325 17:39
I don't seem to have any debug from you. It's possible you got booted out before we synced and so it didn't register as having you on the debug list. Could you try a few more logins at home please?


Kids these days!
Year 8 Day 325 23:25
curious. Well i tried logging in repeatedly over the last half hour, at least 5 or 6 times, and managed to coax it into letting me sign on the last try. The last attempt, I deleted the cookies, closed the browser and disconnected and reconnected the net and it worked.

I'm not sure how long it'll hold out though or if what i did was actually what allowed me to log in or if it's just dumb luck *shrug*


\"A little fire is quickly trodden out; Which, being suffered, rivers cannot quench. \" - Shakespeare
Year 8 Day 325 23:29

ah, the answer is about 10 minutes before it booted me off again. I should point out that i have previously tried deleting cookies, with no effect, hence my scepticism over why it worked this time.

-Daigo Zendak-

Year 8 Day 328 16:13

i too will not stay logged on...i just installed firefox but now i can log on then when i hit any button it kicks me too log in ,.......help

Page 1 2