Faerytail Medical
  2065 active members
  252 are online

Year

20

Day

231

Time

09:47:03

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Message CentreRPG CentreQuestion Centre
Archives » Big "Starting Location" Issue, possible bug
Arche Lupus

Alright, I finally got all set with my character and even got accepted into a faction (Sienar Fleet Systems). Now, I need to get to there HQ.

I have NOT selected my character's starting location and since I'm a part of their faction, I believe it should be in my starting location list. However, it is suspiciously absent. The only thing I can see are the standard Mon Calamari starting points.

I inquired in the Help chat about this and was answered that it could be an issue with the HQ being powered down and whatnot. However, a DM to the head of SFS showed that this wasn't so and other recent new recruits had no problems.

Anyone have any idea what the issue is here? Bug or am I missing something entirely? Should I just bit the bullet and take the offered free transportation to HQ or should I sit back and see if this doesn't get fixed?

Thanks to anyone that responds


Phryss

If they are sure that the building is powered and that the faction is assigned as the building's manager, then someone should throw it up on the bugbase. I have also heard of issues with the building's access state; it might need to be set to open to crewlist, or faction.

It is up to you if you want to spawn just to be able to wander around while waiting to be retrieved, but it would at least give you something to do.


____________

I dare you to make less sense.

rotate.php\"
Are you a newbie, or do you have access to newbies?