Baummu Orbital Automated Recycling
  2032 active members
  220 are online







Message CentreRPG CentreQuestion Centre
Archives » I tried my school email but its not working

i applied today three times the first time was my fault i jacked up the address, the second time i had it right but it came back anyways im not trying to have multiple accounts and i should be the only applicant from this ip i tried three different names each time ...the last one was Akkatta atolla i believe. is there a problem with the way i tried applying so soon or is my email not the right kind cuz it is from a school, and im very sure that everything else was filled out to specification.

aye, the problem woulda been trying to apply with other accounts too soon. I've accepted the Akkatta account.


Kids these days!
Akkatta Attola

ok thanks alot ... im in i think when i tried finalizing character creation at first i got a page cannot be displayed then i got an error message that said i supplied faulty information that would not allow creation. i hit the information button and the race avatar showed up with hp, xp, lvl, and cp, so then i hit starting location and i keep getting the message i need to pick a starting location in my data assisstant window next my terrain restriction and strength usage or something like that. is there a problem with my creation or is this normal??

hmm, sounds like the cache problem. Clear your browser cache and it should be fine.

Cache Clearing Instructions:
In Firefox: Tools > Options > Privacy > Cache > Clear

In IE: Tools > Internet Options > Temporary Internet Files > Delete Files > Check 'Delete all offline content'


Kids these days!
Akkatta Attola

do i have to do this EVERY time i move tho ... i read about this in updates after my second post. Is there some way to get movement a little more smooth i have been able to move through three rooms i just have to clear my offline files. is there a way to get around this or stop the browser from keeping them? thanks for all your help so far.

You should only have to clear cache once and it'd work fine after that. What happens when you try and move around rooms without clearing the cache?


Kids these days!
Akkatta Attola

i hit the movement arrow in travel section of the datapad and the screen reloads as if i just it the :control: position: command. and the start button shows. below the datapad when i push it, the dorin welcome center shows up then i pushed the button to start there which is where i was to begin with. i got around that tho finally saw the welcome room, but then the problem with the cache started evidently. ive been getting around albeit slowly as hell, man. I have been erasing temporary files every step man. its the only was the travel pad will reset what it shows to display my current location. I push travel make room movement selection then erase temp files then hit refresh man its really dragging this thing down for me, and that sucks cuz this looks like it could be a major cool thing you know

ICQ: 96739285

Much faster than playing tag here.


Kids these days!