2083 active members
  168 are online







Message CentreRPG CentreQuestion Centre
Archives » been staring at this for a while......
Echinsu Ocha

not sure if this is sposed to be here or not but......
I've tried all I could to get rid of it,but the words are still there.
haven't seen a bug listed on the tracker.

Ka`rla Leakey

I'm guessing your browser is Internet Explorer with an image like that. Switch to Firefox or similar as IE isn't supported anymore.

Echinsu Ocha

I've been running firefox since the sim post months back.
good thought though.

I use IE, and don't get anything like that. Post it on the bugbase and see what the devs make of it.


Echinsu Ocha

I was going to but I don't know if it will post right.

here is the link if you would like to try.

I haven't figured out if it's the combine or just my comp since Ka's post.
Even though I think it's not the type of browser.I figure posting here first might bring out if others are having this problem and living with it as I have for the past few months.It showed up about 2 months after installing firefox.It's not a pain to live with,just a distraction.

EDIT:I forgot to mention....I tried to view it with IE,and it's still there.

Edited By: Echinsu Ocha on Year 10 Day 114 18:05
Ka`rla Leakey

I actually just did a peek at the page source code that displays in my browser and some of the code in your image isn't actually on it at all, especially the 'have a nice day' part. Do you have any add ins installed on your browsers? or maybe a custom stylesheet for the combine?

Edit: Oh and the screenshot doesnt show the hail room buttons either, so the page has obviously not finished loading. A good purging of caches is in order I think. Force all scripts to reload.

Edited By: Ka`rla Leakey on Year 10 Day 114 18:36
Xavze Zavan

Almost looks like a messed up room description


How would you like to pay income tax EVERY month?
Hiyo Rogo

Almost looks like a messed up room description 

I'm going to agree here, looks like a messed up location. - is a blank image, which apparently is broken for you.

Does it happen with other room descriptions?

Edited By: Hiyo Rogo on Year 10 Day 114 19:44
Echinsu Ocha

well,what it is a room description re-appearing there.and whatever room displays up top....that description is the one that shows on the bottom,with the http code.

EDIT:and the hail room buttons aren't there cause on the screen shot the page was scrolled down,only showing the messed up part.

Edited By: Echinsu Ocha on Year 10 Day 114 20:29
It looks like a problem with the room description (most likely, a ' messing up the code). Try updating the room's description without any special characters.


Echinsu Ocha

Thnx Togan..
I'll just have to keep the description blank,as when I have anything in the description,It produces a text or code on the lower screen.
It's no big deal.No-one comes aboard my YT-1210 but myself anyway.

Hmm, that certainly is unusual ... Would you mind sending me a copy of the frame's source code to


Echinsu Ocha

can you give me an example of the exact code you want?

The whole source code. Basically do a right-click on the position travel frame (where the roommap is shown) and select "This Frame" => "View Frame Source".
Save that as a file and send it :)


Echinsu Ocha