Luxor Spaceworks
  2062 active members
  181 are online







Year 10 Day 144 6:22
Jerrik Jataan

I have been assigned to pilot a small transport vessel to a location, but when i try to enter the cockpit, the screen loads as blank.

I still have the combine frames, with my character info, control, inventory, ect. but the main view area is just the blue background.

I have asked my copilot if there is perhaps a permission issue, but he has not responded with a solution, and i cannot pilot the ship.

If this IS a permission issue, i understand and will get it resolved through the proper channels, but it doesnt seem like that is the case, as permissions seem to have been given to me to enter and control the ship.

Thank you for any assistance you may be able to provide.

Year 10 Day 144 6:50
If oyu have the permissions to see the cockpit button on the sidebar, you should be able to see the cockpit screen. Try clicking the enter cockpit button again (though presumably you have already tried that). Maybe try leaving the ship and then re-entering to see if that resets it. Otherwise, make a bug report form in the bugbase (link is at the bottom of the sidebar) so the devs can deal with it.


Year 10 Day 144 7:13
Also make sure you don't have any software installed that might be blocking the Cockpit view (there have been problems with certain content filters blocking the Cockpit view).

Year 10 Day 144 9:18
Ka`rla Leakey

last night this problem was also rampant so if you came on last night and your browser hasn't re queried the server you will still see the blank screen. Have you tried to do a forced refresh on the page ctrl+F5 on most browsers I know of.

Year 10 Day 145 3:33
What browser are you running?


Kids these days!
Year 10 Day 188 17:54
I'm having this problem with the building management screen. Anyone have any ideas?


Vice Admiral
Turov Skeinhammer
Commander of Naval Operations
Chalcedon Dominion
Year 10 Day 191 2:06
Kai Oryk

Sounds like the old problem, from when being able to see out of the cockpit and no being pilot was introduced. People were already in the cockpit/command centre and when they asked to be assigned, they were getting blank screens.

The best remedy is to go into another room, or outside of the ship/facility and either re-enter the ship/facility and/or room that the cockpit/command centre is located. If that doesn't work, then report the problem here, but be sure to check and see if there are any other similar reports, before you begin to create a new one.

Edited By: Kai Oryk on Year 10 Day 191 2:07


Year 10 Day 224 5:26
I'm having the same building management screen problem,I go to access and black screen.


Year 10 Day 224 14:25
This was already reported to the bug base if I'm not mistaken. Can't seem to find the link though.

Year 10 Day 224 16:13
It sounds related to what I experienced, but the original bug report on the issue dealt with the whole page being blank.

Bug Base Link- Can't Enter Cockpit


Year 10 Day 224 16:15
Please open new threads for your problems to prevent this type of confusion.