2118 active members
  191 are online

Year

19

Day

296

Time

02:16:00

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Message CentreRPG CentreQuestion Centre
Archives » Wrong name while getting assigned
Year 10 Day 165 6:24
Hey there,

When someone assigns me to a facility or a ship, I only see that it says "You has assigned you as operator of facility xy". It doesn't happen all the time, but mostly that's what I get when someone assigns me to something. I'd like to know who assigns me to what, might be that there is some hidden sense behind that I don't see everyone's name when getting assigned but it could also be a bug.

I didn't know where to post, so I tried it here. I'd appreciate some help on that.

Thanks,

Zaff Daroona


Edited By: Zaff Daroona on Year 10 Day 165 6:25
Year 10 Day 165 12:45
I believe it's a known bug with Inventory 2.0


____________

"May the Grace of Ara go with you, and His Vengeance be wrought upon your enemies."

Only fools and children dream of heroes.
Year 10 Day 166 0:40
Ah, ok. Thank you. :)
So I'll wait until the problem is solved.


Year 10 Day 166 1:54
Ku`Bakai Roche

Yeah I keep getting weird lines to where I was unassigned to items/ships/things I do not own nor does the faction I belong to own and neither have owned...its some kind of bugs.


____________

KUranktagsig.gif
Year 10 Day 166 10:13
Yeah, I've been having this for a while too... Things like 'You have unassigned your self * Reason: Mine!'