Maelstrom Industrial Salvage
  2086 active members
  228 are online







Year 10 Day 170 6:23

Whenever I click on any tab on the right side panel, such as "Position" or "Enter Cockpit", I will be logged out with the message: "Your session has expired. Please login again."

I have attempted this on Firefox but it still does not work. Cookies are enabled on my browser.

Please help!

Karl Donitz

Year 10 Day 170 13:30
Added a login exception for you; please try now.



Year 10 Day 171 6:55
Karl Donitz

Nope, still doesn't work. I get logged out when I try to Enter Cockpit...

Year 10 Day 173 11:49
I'm also getting the 'session expired' problem whenever I try to log in.

Year 10 Day 174 13:12
Can't help you without your handle, Guest.

Donitz, you seem to be logged in long enough to post.. This is still not working for you when you use firefox? Make sure to clear your cache if you haven't under tools -> clear private data.



Year 10 Day 174 21:09
Karl Donitz

Hello Syn,

I am able to log into the Combine for sometimes extended periods of time, and can access the rules, forum, (main) members area, news, etc. The problem arises only when I click on anything that is on the right hand side toolbar - things like "enter cockpit", "position", the inventory items, etc - which actually renders my character very much paralyzed!

Year 10 Day 175 17:26
This gives you the session expired message and no other error at any time, and on every browser you have tried? I may need to poke Khan to take a look when I see him on since no problems quite like this have been reported before. Could you please file a bug report for faster attention?

Edited By: Syn on Year 10 Day 175 17:26


Year 10 Day 176 6:11
Karl Donitz

Uhh... I get this when I try to verify my application at the Mantis bugbase:

APPLICATION WARNING #2702: Your session has become invalidated. (!)

Year 10 Day 176 20:28
A friend of mine has recently signed up for SWC, he's complaining that there's issues with the game. Something along the lines with what everyone else here is being affected with the timeout once they do something.His handle is Crian Caste if you can please help him out.

Year 10 Day 179 7:30
Karl Donitz


Year 10 Day 179 18:48
Your still gettting this?
Your using Firefox, your connection is high Speed?
Is your computer a Windows based, if it is then try Windows Update.
Check Windows Firewall settings, see if swcombine is on the list of accepted sites.
Take a large hammer, preferably a 18oz sheetrock claw hammer, and rap gently on the side of the computer tower... no, scratch that.


Avid Soyak
Asst Simmaster

[21:08] [.Veynom] love is for the weak !
Year 10 Day 180 5:50
Karl Donitz

When I use Firefox, it doesn't even allow me to login onto the main member's area page.

However, when I use IE (the latest), I am able to access up to my general events and faction events. Yet, when I try to access anything on the right-hand side panel, like Enter Cockpit, the session will be expired and I will be logged out.

Edit: I should add that I am using a wireless router - maybe that would help?

Edited By: Karl Donitz on Year 10 Day 180 5:54
Year 10 Day 181 3:32
I had the exact same issue a few weeks back. I couldn't find any way around it, and had to change computers. Finally, the issue fixed itself after an anti virus update and full system scan.

So I assume it's virus/spyware w/e related. =/



Year 10 Day 185 6:13
I've done an anti-virus scan and it shows no problems with my computer... AND... no prizes for guessing, I am still facing the problem.

I should say that I am able to use another computer to access the Combine interface, though. The problem is specific to this computer and what I suspect are its network connections.