Athakam MedTech
  2127 active members
  233 are online







Message CentreRPG CentreQuestion Centre
Archives » I know this is kind of a noob question but......
I know this is kind of a noob question but......After being inactive for a year I decided to play the combine again. I logged onto my account, and I wanted to start transporting for my friend's NFG. I go to my position and I'm inside a ship. I don't know how I got there I just want to leave. Every time I press exit a message says that the docking port is closed therefore I can't leave. I tried to contact the owner twice through DM and he has not responded yet. It has been probably around 3 days and I just want to play the combine but I'm stuck on this ship. Can anyone help me plz?

Send an e-mail to

explain your case in a clear manner and chance is that your character will be moved to a different location.

At least that's what happened in the past in similar situations.


The docking port would only be closed if you can't leave the ship due to it being in an area in which you can't get out.

If the ship is travelling, odds are there is a pilot in the ship with you. Talk to him, he might let you out.

If not, is your only hope.

It could just be sitting in orbit, Foop, or atmosphere, or somewhere else in a system that there's nothing for him to exit to. All the docking port closed message means is that it isn't on the ground.


"May the Grace of Ara go with you, and His Vengeance be wrought upon your enemies."

Only fools and children dream of heroes.
Thanks for your help guys. I sent an email to that address you gave me, but there is no pilot. There is no one in the ship with me.

There should also be a button to send a message to the ship's owner. Try sending him a polite message, he might assign you the ship so you can land on the nearest planet and get off.


thanks for all your suggestions guys. I emailed the assistant people and they took care of it for me. Problem Solved!