2034 active members
  173 are online

Year

20

Day

235

Time

19:20:02

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Year 6 Day 311 2:53
Shambree Shimsham

Im having a problem with the new nav computer just released.
Whenever i mouse over a system,it either work's,nothing show's up,or the co ord's of another system pop up instead,somewhere else.


Year 6 Day 311 3:56
What system involved? Does it happen only in one sector? Or in a 'clump' of systems?

What browser are you using?


____________

"Clarr's a big mean jerk and he steals my lunch money and makes me cry."
Year 6 Day 311 4:04
Oh, Never mind, I know what you're talking about. Its a limitation of flash

Let me guess, you scrolled down on the screen, and the mouse didn't keep up? Theres two solutions I can think of:

1/ When you're scrolling down the screen, keep your mouse within the navcomp [Yeah, sounds wierd, but its a wierd problem].

2/ Load up the SWF directly, and it should resize to be the browsers size [so no scrolling, which stuffs it up]. To load it up directly, click here: http://swcombine.com/navcomp/navcomp.swf

Everything will be a bit smaller on the screen, but no scrolling = no mousecoords problem

If theres still a problem, post here again please, with some more details where it stuffs up.


Edited By: Clarr Solo on Year 6 Day 311 4:06
____________

"Clarr's a big mean jerk and he steals my lunch money and makes me cry."
Year 6 Day 311 14:22
Lucas Cipher

Had the same issue..basically,You can't click on system near edges of the browser window..Scrolling to position this system near center of the screen solves the problem,but it's a bit annoying.Would be nice if navcomp automatically resize to browser window (no scrolling)