Mining Guild
  2117 active members
  189 are online







Year 10 Day 304 21:16
Ok, maybe I am just doing something wrong but I seem to have a situation. I recently purchased a R3 Droid. I intended to use it in my Capital Ship as an Entrance Room guard. I now have it in my freighter til I get near the cap ship to drop it off there. My problem is that when I leave the ship the droid does not come with me. When I am in the ship he shows on the inventory as either at my position of the ship or unknown if we are in hyper. When I go to the various rooms of the ship he does not show on the scanner either. He does not take up a passenger space of the ten available in the ship. When I go to the "party" tab he shows on the IN party side but says "not present" My question is this. How do I get him off my freighter and onto my Cap Ship? Any help would be appreciated!

Year 10 Day 304 21:50
You have to make sure you are in the same room/grid-location as who/whatever you wish to add to your party. Also, make sure, if you're in the control/cockpit room, you mustn't be "in" the cockpit.

Year 10 Day 304 22:08
I've done that. as I travel about the ship the droid does not appear in any of the rooms but on my Droid Inventory he is always at the same position as the ship.

Year 10 Day 304 23:04
Teyacapan Quetzalxochitl

Disband party, go to the room the droid is in, add him to the party again.

Year 10 Day 305 8:27
OK, just tried that. Disbanded party, went to every room in the ship to add to party. He still does not show in any room but he does show as in Hyper, which is what the ship is doing now. Nice idea tho, wished it had worked!

Year 10 Day 305 10:45
Ka`rla Leakey

I'm actually getting the impression from what you are saying that your droid isn't actually on your ship. It is likely you added it to your party to pick it up but due to not having enough passenger capacity it never boarded your ship.

The droid is now in hyper on somebody else's ship maybe?

Year 10 Day 305 10:54
Teyacapan Quetzalxochitl

That does sound likely.

Year 10 Day 309 16:05
Problem solved. Bug Team fixed it. It was in the ship just had an error so could not be seen.