2117 active members
  151 are online

Year

19

Day

324

Time

01:04:26

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Message CentreRPG CentreQuestion Centre
Archives » Strange things are happening
Year 10 Day 355 8:51
Greetings I've noticed two strange things when I was delivering an order to a customer.

1) When I tried to descent to ground position it seemed `Chandrila┬┤ was under affect of a shield so I couldn't descent. But when I was flying to another city (same planet atmosphere) I tried it again (was also stated "shielded"!!!) but I gave it a try and I could fly through! Very strange but happy I could deliver my order. Als ascending was no problem.
Sector: Bormea
System: Chandrila (51, 66)
Planet Position: Chandrila (6, 8)

Any reason why it worked? Or is this a bug?

I like the idea I own a ghostship that can fly through shields... =P

2) Normally when I pick up items and undock them from my ship I pick up 1 at a time. When I equip now I get 2/3 items equipped in 1 slot. Is this a change?? I never had this problem before, also when I try to pick up a two handed weapon I can pick up 3 in on click, how can this happen? I see one at my back one in both hands the other one I couldnt track but in my inventory list it says that its also equiped at my back???

Is this also a bug? Because I don't like it at all if its a change I just want to equip 1 item at a time.

Hope someone can help.


Edited By: Davy Hawker on Year 10 Day 355 11:35
Year 10 Day 355 22:10
Sounds like some bugs. Head to the bug base and make a report there.


Year 10 Day 356 0:02
Teyacapan Quetzalxochitl

Are you sure you didn't just pass by an unshielded bit? We're turning them on and off all over the place.


Year 10 Day 356 11:08
Well when I moved with my cursor over the city it was stated "shield", so I think this is a bug since it was also vague blue.


Year 10 Day 357 7:47
Cesodevo Avina

It is possible that the shield generator that generated the shield above the city where you descended had you on the list of people that were allowed to bypass shields, whereas the shield generator that generated the shield above the city where you originally wanted to descend did not. You yourself will see no difference between the two when you descend to the planet's atmosphere.


Edited By: Cesodevo Avina on Year 10 Day 357 7:48
Year 10 Day 357 8:38
If that was the case Ceso, then more likely the SG wasn't linked to the CCC while the other was. Funny if that is the case though as powering up the shield would be in the same place as to align it with the CCC.


Year 10 Day 357 9:03
Teyacapan Quetzalxochitl

He's most definitely not on any shield gens or control centres. Perhaps you passed by as it was charging? It shows an area as shielded right away.


Year 10 Day 357 11:25
That's the most likely explanation.