2089 active members
  171 are online







Message CentreRPG CentreQuestion Centre
Archives » Trouble accessing the hangar cockpit
Hi all,

I need help and I cannot find anything in the rules nor using the google search function.

I've been assigned operator of a hangar and I cannot access the building management screen. I am in the control room but I get this message when I try to click on building management:

In an uncharacteristic lapse of memory you look around and realize you are no longer in the cockpit, and must return to access the controls.
You have no access to the cockpit.

What am I missing or doing wrong?

Maybe a bug?

Gavin Rollan.


Are you sure you're assigned as Operator and not as Manager?

If so, try reloading the "Position" screen, then try loading the Building Management screen again.

Hi Togan,

I tried doing a Ctrl-F5 to reload the position screen then tried to click on Building Management and received the same message. Still not working in other words.

I'm using FireFox by the way as my browser. Have not tried using MS Internet Explorer.

Edited By: Than Mander on Year 11 Day 9 8:53
Have you checked whether you're actually assigned as Operator and not as Manager? Have you also checked whether you're in the correct facility? There might be another one of the same time next to it with a similar name.

Did you leave the room and re-enter?

Thank you Togan,

Indeed you were right about there being a second hangar that was adjacent with the same name.

This is the kind of mixup that happens when people decide to name buildings with the same name.

Thanks for your help and patience with me.

Don't worry, you're not the first one with that problem :)