2127 active members
  153 are online

Year

20

Day

20

Time

02:26:37

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Year 11 Day 92 10:36
This is Kromag Momag.

I can't login to my account.

Can someone help me with this?

Regards,
~KM


Year 11 Day 92 10:40
Did you read the sticky thread named "Problem: I can't log into SWC!"?

If so, do you receive any message when trying to log in or does the login screen just refresh?


Year 11 Day 92 13:35
Yes I read that over a year ago when I first joined...

Not sure what the issue was, and when I went to go sniff the packet data it let me log in.

It was, after submitting the Html_Form, spitting me back to the exact page like it was not validating me albeit I have auto-form-fill enabled and I checked my credential-manager to ensure that the credentials were not corrupt; they were ok.

So now all is working but not sure what happened.

Thanks for your Time.

Regards,

~KM


Year 11 Day 93 17:33
Would anyone mind explaining what was going on, and why I could not login when I desired to the day of the original posting in this Topic?

This is not the first time this has happened.

I was on Windows Vista Ultimate and I tried it on Linux Mint 8 Helena.

I also tried to login at that time, with-in the comfort of IE8, IE7, My own Browser engine I tried as well which does not have 'js' parsing|processing etc.... Also tried to login via, Firefox latest updates...

The main-browser session that I have been using is the one being contained and encapsulated by Chrome.


What was appearing to be happening was the http post was not sending proper credentials or was not encoding them properly for some strange reason...

Also, it might have been something on my end that I was playing around with, which I did check me logs, that was intercepting the packet-data and not encoding the throughput.

Albeit, I noticed there are others having this issue on that Day!


So do you have any Info to shed some Light on this, Togan Jano?



Regards,
~KM
-----------------------------------------
End of Transmission
-----------------------------------------