2090 active members
  299 are online

Year

19

Day

327

Time

11:54:06

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Year 11 Day 134 1:15
What is the status of the Kuat Server? I can log on then all is blank???


Year 11 Day 134 1:46
Same here.
I hope this can be solved.

Vip Fortuna


Year 11 Day 134 2:22
Same here. I click "Log In" and I get stuck at "kuat.swcombine.com/process.php"


Stabro


Year 11 Day 134 2:23
Same here I get to [kuat_url]+process.php and gives a blank page. Can't log in.
- Jack Copper


Year 11 Day 134 2:27
Teyacapan Quetzalxochitl

[10:32:35] Clarr> new server is down, use http://dev.swcombine.net/~clarr/logintomain/www.php to login to the old main server


Year 11 Day 134 2:38
not working either...


Year 11 Day 134 2:42
Teyacapan Quetzalxochitl

It does work, but Veynom claims to have fixed the kuat login, so you should be able to enter normally now. ^_^


Year 11 Day 135 7:23
Not me, still "blank".


Year 11 Day 135 7:26
Possibly not relevant, but what browser are you using?


Year 11 Day 135 8:13
When I try Teyacapans suggest I get;
Exception thrown in shutdown function: Argument 1 passed to MembershipUtil::getJoinRequests() must be an instance of Faction, boolean given, called in /swcombine/http/main/libs/server21/gui/darkness.inc on line 260 and defined

When I try Kuat I get "blank".


Year 11 Day 135 8:16
Teyacapan Quetzalxochitl

Well, the main swcombine login is back up, but kuat works fine for me, so maybe that won't work for you either..

Have you tried removing any relevant cookies?