House Zhug
  2127 active members
  229 are online

Year

20

Day

15

Time

21:43:41

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Message CentreRPG CentreQuestion Centre
Archives » Exited Ship instaported to wrong planet :(
Ku`Bakai Roche

Here is where I should be:

Sector: Trax
System: Algunnis (180, 312)
Planet Position: Algee I (4, 12)
City Position: Ku Cirhd (7, 14)
Ground Position: (0, 0)

I was flying the Arkanian Emerald (ID# 157161)

I was picking up builders at that location

Year 11 Day 136, 13:05 You successfully unboarded from the Action VI Transport Arkanian Emerald.
2 Year 11 Day 136, 13:03 Your Ship stopped travelling at ground level (0, 0).
3 Year 11 Day 136, 13:03 You gained 5 XP with the following message : Travelling on the surface
4 Year 11 Day 136, 12:03 Your Ship stopped travelling at Atmosphere level (7, 14).
5 Year 11 Day 136, 12:03 You gained 5 XP with the following message : Travelling in Atmosphere
6 Year 11 Day 136, 11:00 Your Ship stopped travelling at subspace level (4, 12).
7 Year 11 Day 136, 11:00 You gained 12 XP with the following message : Travelling in sublight
8 Year 11 Day 136, 8:51 Your Ship stopped travelling at subspace level (10, 0).
9 Year 11 Day 136, 8:51 You gained 73 XP with the following message : Travelling in hyperspace


I exited the ship to get the builders in my party.

Now it shows me here:

Sector: Trax
System: Entrus: (250, 385)
Planet: Remus: (4, 12)
City: n/a (7, 14)
Ground Position: (0, 0)

(Remus has no such coordinates....its a 5x5 planet)

I need admin to move me back to where I'm suppose to be. Thank you.

Error message when I undocked:

Error type: Exception with the Message: Unknown index '' used. has occured. It has been stored as Error 241.

It would be nice to be moved soon since I don't have the right suit on for Remus....:)

Filed in bug base: 0005179 (0005177 and 0005178 are related and same issue I think)


Ku


Edited By: Ku`Bakai Roche on Year 11 Day 137 14:04
The same problem here. I got out of my ship and I'm stuck in the wrong place. Did you manage anything?
Wond


Ok Ku`Bakai Roche, I've moved you back. Can you check the bug base and make a new report if there isn't one about this already?


Ku`Bakai Roche

Thanks Elias, I had made a bug report on it, in fact there were 3 reports on it and it was growing.


Edited By: Ku`Bakai Roche on Year 11 Day 137 20:18
Ku`Bakai Roche

Here's the most prominent bug report:

http://bugs.swcombine.com/view.php?id=5177

There are several folks not where they are suppose to be. All as I was moved to the system they were in before hypering to a new system and trying to exit their ships.