Corporate Sector Commodities
  2127 active members
  261 are online

Year

20

Day

16

Time

10:39:30

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Year 11 Day 153 15:31
Hey,

I've been trying to use IRC and i've downloaded the clietn mIRC but I cannot connect to the SWC server. I am certain I have the information correct because checked and double checked the information on the IRC guide. What happens is I will try to connect and it will tell me that a software issue has disconnected me from the server.

Hopefully somone can help me out. Thanks.


____________

bauer_banner.jpg\"
Year 11 Day 154 1:29
Hmm, first of all make sure that your firewall doesn't block the communication between your computer/client and SWC's chatserver.

If that doesn't help, try using a different client.


____________

mystats.php?uid=c1
Year 11 Day 154 3:03
Try using the in-browser java client; click "Live Chat" at the top of the screen. If that works, your firewall is ok, and mIRC should work if you have the right details set.


____________

"Clarr's a big mean jerk and he steals my lunch money and makes me cry."
Year 11 Day 154 6:38
Ah tried that about a week or 2 ago (going to the "Live Chat", even though it filled in the quit message wrong) and had the same problem Jack (and others) are having


Year 11 Day 156 8:02
Yeah It shouldn't be my firewall because the client is definitely listed as an exception. The live chat doesn't work either. I've tried with the firewall turned off entirely and I still get the same results. It might be something to do with being on college campus and some sort of firewall they may have on their network or something...


____________

bauer_banner.jpg\"
Year 11 Day 156 18:59
It's your firewall/internet connection ;)

You can try one of the alternate ports, e.g. irc.swc-irc.com port 8080?


____________

"Clarr's a big mean jerk and he steals my lunch money and makes me cry."
Year 11 Day 158 7:49
Yeah the alternate port failed as well. Pretty soon i'll be headed back home from college so hopefully i'll be able to get it to work on that internet connection.


____________

bauer_banner.jpg\"
Year 11 Day 164 9:30
What message do you get when trying alternate ports? Try some/all of these: 1080, 5000, 5555, 6660-6670, 8080

Some may no longer be enabled; I can't check from here right now. |:


____________

swcforumsig