Xucphra
  2058 active members
  230 are online

Year

19

Day

330

Time

06:42:01

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Year 11 Day 163 5:35
Hi,

i know this problem was brought up already by someone who was stuck in an ocean but it wasn't solved as far as i know. He was picked up by someone else and didn't need any further help.

I'm fairly new to the game and decided that it might be ok to explore my homeworld before i travel through space (with NPC transport) or before i join a faction. Mainly because i would like to talk to someone of that faction before and i didn't spend much time for SWC so far. I guess this would also mean i'd be assigned a task by that faction, so i'd not be able to explore the planet. I was looking for a shop to see if i could buy a vehicle to travel faster but there is no shop in the starting city. Then i tried to rent a vehicle but somehow it didn't work either. So i decided to cross the territory by walking. Now i'm stuck in that river territory and can only move around there which seems a bit strange to me because i was able to get there but not to get out. I got some CP (enough to get a vehicle) but i cannot exchange them because none of the facilities needed to do so is there.

Is there any chance i can get back to my starting city? As i said it just doesn't make sense for me to be able to travel in one direction but not the other. At least there should be some kind of warning if you travel to a territory and cannot get out of it.


Year 11 Day 163 7:09
Umm, you are on a city, you are not stuck. So long as your on teh very edge of the city (where the river terrain is) and use the Cross-Terrain feature to choose the city you started in.

That or join a faction and ask them to pick you up. They can get you set up, and if you don't like them at a later stage youcan then move to another one.


____________

Ellias_sig6.png
Year 11 Day 163 7:54
Well, i tried to "cross the terrain" but it won't let me. This means i'm stuck in that city on a river.

Joining a faction may solve the problem for me, but it limits my choice to factions who are willing to help or with members close to my position. That doesn't sound tempting and it will not solve the problem in general. Also joining a faction who will pick me up and leave it later seems not a nice thing to do.


Edited By: Carissa Kelin on Year 11 Day 163 8:00
Year 11 Day 163 14:39
Hm, no other ideas except for joining a faction who can pick me up?

I'm now exactly where i was than i crossed terrain to get there but it won't let me go back.

That's all i get if i click on "Cross Terrain":
"You can not cross terrain while standing on ocean, river or gas terrain. The city xxx is on river terrain. You need to use a ship or vehicle to fly out of here. You can rent vehicles from 'Vehicle Rental' NPCs in all starting cities"

I still wonder how i managed to get there without flying or using a ship then. :(


Year 11 Day 164 5:23
When you crossed terrain, you probably went from grassland or similar, which the system knew you could cross. It ignored the river terrain until you entered the city, in which it discovered you were on river terrain, and it promptly refused to allow you to go anywhere.


Year 11 Day 164 6:23
It shouldn't matter what terrain it is if there is a city there. Besides a river is a terrain everyone can move on. You sure you are trying to cross to a terrain you can walk on.

EDIT: I see what you mean. I have teleported you to the NPC transport city. I suggest you make a bug report (link is at the bottom of the sidebar) with these details so others won't have the same issues.


Edited By: Ellias Aubec on Year 11 Day 164 6:27
____________

Ellias_sig6.png
Year 11 Day 164 6:26
Teyacapan Quetzalxochitl

It could, however, not work as intended.


Year 11 Day 164 12:53
Thanks a lot. :)