2110 active members
  313 are online







Year 11 Day 212 16:35
I can't seem to take control of my ship. When I click on the travel tab in the cockpit screen, it says something like "The navigational computer is loading the changes. Control will be restore momentarily. Please try later."

It's been that way for a full day now.

What's happening?

Actually the problem seems to be solved when I remove my pilot droid from the cockpit, but I'm still curious anyway. I didn't see anything in the rules saying you couldn't keep a pilot droid in the cockpit with you.

Edited By: Bentake Hartok on Year 11 Day 212 16:57

SWC Banner (1 of 1)-3
Year 11 Day 212 17:42
Likely its because you were already in the cockpit once when you were assigned as pilot. In these sorts of cases, simply opening up the position page then going back to the Cockpit page will solve the problem.


Year 11 Day 213 17:50
Dan Hakim

The other method of solving your problem was to walk out of the cockpit, then back in, so you done this in the process of removing your droid.


Year 11 Day 213 18:27
You do realise that that involves opening the Position page? Basically exactly what I said, except a few steps in the middle by moving. Just saying...


Year 11 Day 213 20:23
I have usually found through experience it is easier to walk back out of the cockpit from the position page and then walk back into the cockpit from the position page and then click on the "Enter Cockpit" link.

For me when I simply click on the position link and then the enter cockpit link it gives me trouble, so I find it easier to do it the way I said based on my experience.

Year 11 Day 214 0:44
No, I tried exiting the cockpit, then returning. Nothing doing. Still the same message.

The only thing that helped was removing the RX-droid from the cockpit.

Strangely enough, I've moved it back, and it no longer seems to cause a problem.

Just one of those things, I guess.


SWC Banner (1 of 1)-3