2092 active members
  289 are online

Year

19

Day

327

Time

12:31:37

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Year 11 Day 230 5:19
For awhile now, on the System Map the names of the planets/moons/other ships do not show when you mouse over them, even anything that is within Sensor range does not show up when moused over, which makes it very difficult to navigate if you don't know which planet is the one you want to go to, can not even see who else is in the same square as you unless you hit the [Scanner] button

Don't know if this is a bug or a new feature

[EDIT] Even when go to [Travel], the name of anything within a GravWell (which incidentally includes the name of the planets) does not show up


Edited By: Tiali Bixa-Loca on Year 11 Day 230 5:22
Year 11 Day 230 8:49
Miss. Tiali, this is in fact a reported bug, only happen to players that use Internet Explore 8.0. Admins. are looking for a solution that is not found yet.
My best regards.


____________

f14UEl2.png
No. Try not. Do. Or do not. There is no try.
Year 11 Day 230 9:00
Year 11 Day 230 9:06
Yeah, a lot of mouse over tooltips stuff no longer works in IE, as I am informed by Clarr that its really complicated and a pain in the ass. Unfortunately you are either going to have to learn to live with it for the foreseeable future, or use FF for them when you need to.


____________

Ellias_sig6.png
Year 11 Day 230 10:58
Dan Hakim

Doesn't seem to work in Chrome either.

Very annoying when using NavComp.


____________

DukhaBanrHRZNTL_zps08e5f7a7.png