2116 active members
  279 are online

Year

19

Day

323

Time

15:49:32

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Year 11 Day 257 1:16
Womgi Fidelis

I'm on a ship pickup run and have run into a very odd problem.

I walked onto the ship i was supposed to get(yt1300) and entered cockpit, only to find that my carrier(yv666) had disappeared. both are stationary with an LSC at the same loc in deep space. Attempting to dock also results in an error "The onboard computer has not had time to process the new information yet. Please either access the cockpit controls again in a moment, or exit the room and return. Control will be restored momentarily. ", which is all i've been getting for 2 weeks. And today, when i got back to the yv666, i found another 3 ships that the 1300 had failed to see... help please?


____________

Once a ranger, always a ranger.

Even the most beautiful of paintings began with the defiling of pristine white canvas.

womgifidelis-20170213.png
Year 11 Day 257 5:33
There is a bit of a bug (size of Mothra actually) where if you enter a ship from a docked ship you are no longer in 'Pilot Mode' (the little mouse icon in the corner of the ship image in your inventory), basically you have to exit the cockpit, refresh the page, then re-enter the cockpit (might have to do it a couple times, make sure you refresh each time)

That happened to me yesterday, but fortunately it was just a short sub-space trip so didn't really miss out much with the loss of XP


Year 11 Day 257 7:04
Womgi Fidelis

Thanks! that actually worked.


____________

Once a ranger, always a ranger.

Even the most beautiful of paintings began with the defiling of pristine white canvas.

womgifidelis-20170213.png
Year 11 Day 257 7:52
Just remember to do that every time you exit from a docked vesselship