Kaine Initiative
  2048 active members
  203 are online







Year 12 Day 4 7:13
Coci Sinopi

I have been reading the problems that some of the others have had with mIRC and I believe that I have the same.

My computer was recently attacked by a Malware and I have since fixed that problem. But ever since then I have not been able to get into mIRC, I get the message unable to connect to server (permission denied). I think this mybe a security problem.

Can anyone tell me where to look to fix it? I am not at Uni, so that not the problem.

Cheers Coci


Year 12 Day 4 12:20
Permission denied sounds like a firewall issue. You might double check that mIRC is on your firewall's list of applications allowed to access the internet.


A'kote katr'a Darasuum
Glory is Eternal
Year 12 Day 4 14:17
Also, make sure parental controls are disabled.

Year 12 Day 6 20:00
Coci Sinopi

Thank you for all these suggestions, I have tried them all and none worked. I still get permission denied.

I do have javascript on my computer will that stop mIRC working? if so where and what do i have to do?

Cheers Coci


Year 12 Day 7 15:10
Javascript shouldn't affect it at all. Are you able to connect to IRC using the Java chat on the page?

Have you tried completely uninstalling and re-installing mIRC?

Have you tried an alternate IRC client, like the Chatzilla add-on for Firefox (I think that's what it's called)?


"May the Grace of Ara go with you, and His Vengeance be wrought upon your enemies."

Only fools and children dream of heroes.
Year 12 Day 7 16:46
Coci Sinopi

Thanks for the information

Yes I have reinstall mIRC and I get the same message. Also Java does not work either. computer not allowing that.

I will try Chatzilla

Cheers Coci