2085 active members
  278 are online







Message CentreRPG CentreQuestion Centre
Archives » Cant hyper - dont understand error msg
Im trying to hyper. I am clear of the gravity well. When I try to jump, I get this error - An error occured: Atmo or ground coords set when in space/hyper.

What does that mean?

It means for some reason your surface X and Y coords are set, even though you're in space. It's probably a bug.

it's something wrong with the position of your character. I tried to get jesfa to reset it, but that failed. Have to point Sin at it.

I just attempted to hyper and I still return the same error.

Did you contact an asim/admin about the problem?

I did get Jesfa to look into it but I don't know why it happened.

You are flying one cloakshape with ID #173115, named "Waiting for Godot".

The ship in the error message is listed as #204602, which you did not tell me about when I asked about the problem?

When I spoke with Jesfa, I gave him the Ship ID 173115. I dont know where the Ship ID 204602 came from, as the error msg I get when I attempt to hyper does not state a Ship ID.

double post - oops

Edited By: Tomaj Nalas on Year 12 Day 16 12:19
204602 is a cloakshape that is assigned to you as pilot and set as NPCed.

Go to the piloted inventory, select tthe ship, and set it as piloted "None" and you won't have this problem anymore.

I unassigned myself from the ship and the hyper is working again. Thanks for the help in resolving this problem.