2002 active members
  195 are online







Message CenterRPG CenterQuestion Center
Archives » My DM system has gone weird
Year 12 Day 8 17:06
If I type someones handle into the box in the send message section of the system,
it blonks out white.....

It just goes blank, the window showing the send message button, box to write on and box to enter the handle all blank out, I can still go onto the sent messages and read messages side bar, and use the game normally after however... and when I click on something else or refresh then return to the page its completely lear until I enter a handle again???

It only seems to appear when the system finds a name that I am typing e,g,

If I put in:

mIn JO

It would not blank out cos there is no one my the name

Even if I type in:

Min J

It still won't blank out

but as soon as the handle is finished no matter whose, it goes white and I can't type or anything

whats going on?? is it a bug? :P help please

Year 12 Day 8 17:07
What browser, and version of that browser, are you using?


"May the Grace of Ara go with you, and His Vengeance be wrought upon your enemies."

Only fools and children dream of heroes.
Year 12 Day 8 17:32

Sounds like you are using a version of a browser that is no longer supported and so some features will not work correctly as the browser does not support it.


Year 12 Day 8 20:49
Coci Sinopi
Coci Sinopi
Mine's doing the same thing. What can we do to fix it, also will this effect my ability to go into the chat. mIRC is giving me permission denied and java isn't working either.

Cheers Coci


Year 12 Day 8 23:37
Update your browser to the most recent update. THe main browsers will work fine bar one or two issues that don't necessarily break play (IE, FF, CHrome, etc)


Year 12 Day 9 0:02
When the Dm messed up for me like that, ah would quickly click into the message box after entering the name (not much of a solution but it worked for me)

Year 12 Day 9 3:53
Mine does it at work, but that's because we have to use the POS IE 6

I'd recommend upgrading your browser. If that's not possible, type the message out before putting in the name. You can always press return to send the message then.


Unless specifically stated, this post is not the view of the Star Wars Combine Administration and should not be viewed as such.
Year 12 Day 9 13:51
Ok well Ill update the browser (Internet Explorer) and use my other browser to see if it works fine on there (Firefox)

Year 12 Day 9 13:52
That happened to me... I just copied and pasted the name. That worked.

Edit: I said image instead of name...

Edited By: Greg Robbins on Year 12 Day 11 11:12
Year 12 Day 9 14:54
Better yet, Min... burn IE on a bonfire, erase it's very existence from your hard drive... you're much better off without it!


Unless specifically stated, this post is not the view of the Star Wars Combine Administration and should not be viewed as such.
Year 12 Day 11 6:03
Coci Sinopi
Coci Sinopi
THanks everyone I updated my browser and everything works fine, can chat too.

Cheers Coci


Year 12 Day 12 18:33
I'm using IE and I have it fully updated (i think), and it still happens to me. I just search the person's name and click send message.

Year 12 Day 12 21:40
Which is why we tell you not to use IE.

Year 12 Day 12 22:50
Shuji Shizuka
Shuji Shizuka

Year 12 Day 29 9:07
I believe there was a Sim post a while back saying IE was no longer supported just Firefox however I use Chrome and works great no problems.

Year 12 Day 68 16:07
Deleted Post
Vrik Dakari
Deleted by Vrik Dakari. Reason: Messed up my post, hold on a few minutes.
Year 12 Day 68 16:23
Vrik Dakari
Vrik Dakari
Alright, I didn't want to start up a new post just to address an issue (rather funny one) that already had one in the past. That's why I revived this one. I'm sure that the issue is happening because I am on IE, but my real question is directed towards non-IE users. I was wondering, is the issue below occurring to you as well, provided you are using links rather than URLs in DMs.

Anyway, I was having a conversation with my friend on here through DM when I wanted to redirect him to a link to a thread I posted in earlier today. I wanted to make sure that the link was working, so I went back to my sent messages to click on it. When I clicked on it, I was amzed at the result. Here is the before and after screenshots of the message. The before IS in the message system, I just cropped out the rest as I saw it as unnecessary to include.



Look ma, there be anoder web browser thangy inside my browser thangy!

I was just wondering if someone not using IE would be willing to give this a try to see if the same effect is produced. I think it's strange that this is happening, and find it even more so because of the fact that the "new browser", inside the message center's normal area, is fully functional. I mean, sure I can't type in a new URL and go to another site, but all of the functions of Combine are still usable from here, including ship travel.

So yeah, is this happening to any of you non-IE users, or no?

NOTE: I realize the images don't really show much, and that it can be interpreted that they are simply 'shopped and are just fakes. I assure all of you, I am being legit.

Year 12 Day 68 16:35
Vrik Dakari
Vrik Dakari
Well, I'm able to answer my own question when it comes to Chrome. The occurrence on IE happens on Chrome as well. Bug base?

Year 12 Day 68 20:39
It's not a bug at all. It's the way the site is structured in frames. You failed to provide a target for your link, so it opened in the normal default - the frame that you provided the link in.

If you use 'target="_blank"' in your link (a href=address target="_blank")Text for link(/a) then it will open your link in a new window. Or target="_top" will open it outside of all the frames, as you seem to be expecting the link to do so automatically.



"May the Grace of Ara go with you, and His Vengeance be wrought upon your enemies."

Only fools and children dream of heroes.
Year 12 Day 70 15:28
Vrik Dakari
Vrik Dakari
Oh, okay. I figured it was somewhere along the lines of frame set up, but I wasn't exactly sure how. Thanks for the help on that!