2094 active members
  295 are online

Year

19

Day

327

Time

12:39:44

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Year 12 Day 11 5:58
Keep getting Build error message when trying to build. States insufficient materials supplied when I know I have sufficient materials on board. I also have builder in my party and all other things for build. Please help admin!
Cheers,
Zyndyan.


____________

I think there's a Bug in the System!!!
Year 12 Day 11 6:03
Teyacapan Quetzalxochitl

You don't have the correct faction privilege for handling their raw materials.


Year 12 Day 11 6:05
One way to get around that: get the RMs made over to you (well, that was what ah ended up having to do when ah had the same problem)


Year 12 Day 11 6:06
Teyacapan Quetzalxochitl

Or just don't get around it and get the relevant privilege.


Year 12 Day 11 6:13
Does that mean mats 1 or 2 or both or something else?


____________

I think there's a Bug in the System!!!
Year 12 Day 11 6:26
Teyacapan Quetzalxochitl

Assign raw materials. That's 2, I guess.


Year 12 Day 11 23:57
still getting message and I do have required access according to faction boss. So is there a serios problem with production in the combine. Where you cannot build for a faction?


____________

I think there's a Bug in the System!!!
Year 12 Day 12 1:09
Are the materials owned by the faction you are building for? Are you trying to build for yourself rather than your faction? Do you actually have crewlist access to the facility/ship with the mats in?


____________

Ellias_sig6.png
Year 12 Day 12 6:34
Yes to all three questions, mats are faction owned, I make sure I select build for faction and I have access to ship with mats in.


____________

I think there's a Bug in the System!!!
Year 12 Day 12 8:31
That was the problem ah had, see if they can make over the RMs to you


Year 12 Day 12 18:10
I checked. You don't have the privs.

Talk to your faction leader to get the 'Assign Raw Materials' priv and try again.


____________

Unless specifically stated, this post is not the view of the Star Wars Combine Administration and should not be viewed as such.
Year 12 Day 12 18:10
Hi.

Clarr> http://www.swcombine.com/forum/thread.php?thread=45066&page=0
Clarr> that guy
Clarr> verify he actually has the RM priv 2
Jenos-Laptop> nope
Jenos-Laptop> just Materials
Jenos-Laptop> 1
Clarr> nope he does not have that priv?
Jenos-Laptop> nope
Clarr> ok


Year 12 Day 13 6:10
Okay thank you for clearing that up, didn't realize rm's 2 was the requirement. Hopefully that will sort things out. Thanks to all for helping me on this matter.
Zyn.


____________

I think there's a Bug in the System!!!
Year 12 Day 13 6:13
Teyacapan Quetzalxochitl

Yeah, that's my bad when I told you it was 'assign materials, that's 2 I guess'. I can see how that's easily confused with view materials.


Year 12 Day 13 6:26
And if you had just had the materials made over to you, there wouldn't have been any confusion about which priv is the right priv :P

But hey, you now know which priv it is so you can build as many double-story outhouses as needed :D


Year 12 Day 13 6:50
Why do you need the number anyway? Just read the text that says assign RMs and have the checkbox thats on that row ticked. Numbers were only useful with the old priv system where you couldn't have 2 without 1 - now you can have 4 without 1,2 or 3.


____________

Ellias_sig6.png
Year 12 Day 13 7:19
Yay! It worked, it worked!!! This bug is very happy to have created a deluxe flower bed for the procreation of more bugs!


____________

I think there's a Bug in the System!!!
Year 12 Day 13 16:01
TIali, not every faction trusts their members enough to hand over Tax Planet's worth of materials, so it is better to discover the problem instead of always using a workaround.


Year 12 Day 14 0:07
Just figured if it was for something small like a park (or a bugs love shrub) they could make over the RMs while they work on getting it sorted, that way there is less of a delay