2104 active members
  319 are online

Year

19

Day

297

Time

13:12:55

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Message CentreRPG CentreQuestion Centre
Archives » Issues with submitting custom images.
I've tried to submit a custom image for a droid and an NPC, both times the screen responded with "invalid file type for small image." I put the URL for the image into the appropriate box, so i'm not sure exactly what the issue is or whether it's a bug and should be reported as such. Help?


Can you paste the url for the small image here?


____________

ns8LjpC.png

Y15 D337 - The day a God was proven mortal


Sounds like you saved it in a format that SWC does not allow for its images so double check its a .jpg, .png, or .gif


____________

Ellias_sig6.png
Ryan Roche

We need to look at the URL as Meph said, most probably you didn't use a link that goes straight back to the image. For example:

http://s169.photobucket.com/albums/u209/corellianarts/ESS/?action=view&current=anax_mtfc-sml.png

^ This may link to the image but not straight to it, you need to use something that SWC will recognise, like this URL format:

http://i169.photobucket.com/albums/u209/corellianarts/ESS/anax_mtfc-sml.png

Or as Ellias said, you need to use one of the accepted file types.


____________

~Ryan

Ryan's Arts Workshop
I was getting the same problem recently even though I was using the correct file types and everything. It turns out that there was a space at the end of the link to the picture and it worked once I deleted the space.


____________

SwiftArms.jpg
Thank you all for the help, it was an issue with the URL.


Christian Hall

Same problem… except my small image got through. But the large image IS the small image. I tried resubmitting it and, but i got the same error message you guys got. I'm on my phone so o can't post the link here.


This seems to be a recurring theme with the custom system upgrade we recently received. We will try and get this fixed as soon as possible.