Nikklon Mining Incorporated
  1992 active members
  139 are online







Year 12 Day 45 16:47
Is there a problem with travel?

I know there usually is another 60 sec added on to travel time but, once my travel time finish it will add 60 count down and add another 60 on a loop non stopping for ages. Im trying to construct a city and this is very annoying.

Is this just me or a bug?

Year 12 Day 45 17:50
Its happened to a bunch of people. Try closing your browser and then doing it again. Some have needed to clear out cookies etc for their browser.


Year 12 Day 45 18:13
I tried using a completed, freshly downloaded, browser it seems to have fixed it for now.

Year 12 Day 66 10:10
Jhown Black
Jhown Black
i'm have 3 problens: 1 the party menu is not working(error) 2 the travel menu is not working(cant move) 3 the travel menu is not working(cant travel on NPCs and disenbark or inbark in ship,struture)

Year 12 Day 67 12:22
What browser and version are you using?


Year 12 Day 67 12:29
Ka`rla Leakey
Ka`rla Leakey
and of course is Java enabled in your browser?

Year 12 Day 68 16:19
Jhown Black
Jhown Black
and i'm using FIREFOX and on the last days are all ok i'm recruited an foreigt language for 1 day and dimised but i'm entered all ok i'm recruited an ship enginer and minutes later i'm dimised and entered in the party menu again and i'm seing:

An error occured: Argument 1 passed to PartyUtil::getEntireParty() must implement interface Entity, boolean given, called in /swcombine/http/main/libs/server21/entities/npcs/ on line 40 and defined at /swcombine/http/main/libs/server21/entities/

and cant move anymore or inbark and disenbark.

Year 12 Day 68 21:41
You probably want to file a bug report. Be aware the Bug Base requires a separate sign-up.


"May the Grace of Ara go with you, and His Vengeance be wrought upon your enemies."

Only fools and children dream of heroes.