2103 active members
  184 are online

Year

19

Day

298

Time

00:33:32

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Message CentreRPG CentreQuestion Centre
Archives » Building problem (Problem Solved)
Year 12 Day 189 21:23
Hey, I'm trying to build a barracks, but I'm running into some trouble. I'm in a faction that has the DC, I've got the privs to build them, I've got a bulk with plenty of RM's to build them, and I've got accepted build permissions, but I still get the message 'You may not build that there'. Is anybody else having this problem?


Edited By: Kerian Modun on Year 12 Day 190 21:35
Year 12 Day 189 21:29
Check the building orientation.


Year 12 Day 189 22:35
Was the build permissions for you, or for the faction you are in building the barracks? And you are building with the faction owning the barrakcs yes?


____________

Ellias_sig6.png
Year 12 Day 189 23:30
I checked, and I am doing it right. I'm getting: 'An error occured: You do not have permission to build that here' when I try build for my faction (on page 2 of construction), and I get:

'An error occured: You are not allowed to build this facility, either because your faction does not have the datacard, or the terrain prevents you' when I try to build for myself.


Edited By: Kerian Modun on Year 12 Day 189 23:37
Year 12 Day 190 1:27
Yes, but did you place the build request for yourself or for the faction you're trying to build for?


Year 12 Day 190 7:38
I made the requests for myself.


Year 12 Day 190 7:49
Teyacapan Quetzalxochitl

There's your problem.


Year 12 Day 190 8:32
Ok, I re submitted the requests to build for my faction. We'll see if that works.



EDIT:


That worked fine, thank you all for your help.


Edited By: Kerian Modun on Year 12 Day 190 21:34