Alissma
  2093 active members
  271 are online

Year

19

Day

356

Time

15:26:36

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Year 13 Day 199 6:45
Shiala Tevos

Lately IRC hasn't been working for me. I use mIRC, and in the past I've always been able to bypass the two messages by clicking "Continue". However, lately I've been getting an "Exit" message again, forcing me to click it or the "Register" button. This time it won't go away (no exaggeration when I say that I've tried to reopen the program about 100 times, usually it lets me continue on the third or fourth try, but this does not seem to be the case).

Some help would be appreciated if someone else has encountered the problem. The simple "restart your computer" or "close the program and reopen it" have not been working. Methods I've tried thus far:

- Downloading and upgrading to the newest version of mIRC (7.25)

- Uninstalling and manually removing every trace of mIRC before reinstalling it

- Going into my registry and deleting both the "Last Run" folder under mIRC, and the .exe file with the 1%

I've already looked for help elsewhere, and have been told to just use a different freeware version of IRC (next best bet?), or register it, but I don't feel like splurging $20 after an oil change, tire rotation, and filling up the truck :P

Thanks guys! (I'll keep trying >.> )


Year 13 Day 199 6:59
Kendall Holm

Click register and enter the password you got from mIRC when you bought it. If you didnt buy it either buy it or look for a free client


____________

SWC3dsUser.png
Year 13 Day 199 7:08
Deleted Post
Guest
Deleted by Gav. Reason: No Hacking into regfiles for IRC.
Year 13 Day 199 7:15
Shiala Tevos

Hmm, never thought about deleting the value. But sadly no, it still does not work :P My guess is that it has something to do on the server end then with the newer versions, so going into your registry wouldn't change a thing. I'll go to Old Version and download v6.34, it's what I used to use when I first started in SWC, and go from there. If it had worked for your's, hopefully I can say the same for myself (fingers crossed!).


Year 13 Day 199 7:26
Guest

In fact, mIRC was totally rewritten for the v.7, hence why this trick doesn't works anymore with v.7.

if you want technical details, here is the link:
www.mirc.com/news.html

and the relevant bit:

mIRC 7.1 has been released! (July 30th 2010)

This is the first stable release of the new Unicode version of mIRC.

The project to convert mIRC to Unicode has taken almost two years of development and testing and has required tens of thousands of changes to 150,000+ lines of source code. This has been the most complex and time-consuming update to mIRC since it was created in 1995, when it started out as a non-Unicode, 16-bit, Windows 3.1 application.

Many areas of mIRC have had to be updated or re-written, from file handling to text processing, from display to memory allocation, from server communications to file transfers.


Year 13 Day 199 7:39
I've had this happen to me a few times. I found the only way to fix it without paying was to basically restart my computer - that usually gets it sorted so I can click Continue a second time. Well, maybe a few resets anyway.


____________

Ellias_sig6.png
Year 13 Day 199 8:07
Kendall Holm

Cracking software isnt really Kosher to be discussed in a open forum and by SWC personnel dont you think?


____________

SWC3dsUser.png
Year 13 Day 199 8:07
Shiala Tevos

Restarting, or at least reopening mIRC had always worked in the past, but the few times it did tell me to exit. Today just seems like an unlucky day. I went with 6.35 instead and it worked, thanks Guest :)


Edited By: Shiala Tevos on Year 13 Day 199 8:07
Year 13 Day 199 8:13
Sorry, this kind of behavious is not accepted by the the SWC Administration. We do not caution cracking, hacking or any kind of illegal use of software.