2090 active members
  147 are online

Year

19

Day

327

Time

00:23:25

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Message CentreRPG CentreQuestion Centre
Archives » Can't use bacta patches and kick party members
Iban Kaze

Every time I try to heal I get this message

Undefined property: Creature::raceName
An error occurred: Subaction use_item outputted data rather than returning it!
Use the Bacta Patch on?

I then click on myself to use a bacta patch and it does nothing.

I figured it was due to an error with my creature. Specifically my Rancor Fluffy, I tried kicking my party to heal and when I try to kick my party I get a pure white page with this

Fatal error: Can only throw objects in /swcombine/http/main/libs/server21/entities/PartyUtilClass.inc on line 141 Error on the page, could not run shutdown functions

Any info on this? Or do I need to go slap down a bug report?


Note: Also tried to go and change my Rancors name back to "Rancor" did nothing


Edited By: Iban Kaze on Year 13 Day 365 15:03
Daehd Moroz

Move the Rancor to another room or entity, and you will be able to heal your NPCs.

And slap down a bug report please!

Ever sincerely yours,

Quarenoghri Daehd Moroz


____________

Ever sincerely yours,

Quarrenoghri Daehd Moroz