2120 active members
  320 are online

Year

19

Day

296

Time

11:23:37

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Message CentreRPG CentreQuestion Centre
Archives » Problem with trophy equipping
Year 14 Day 28 18:51
For some weird reason, i havent been able to equip the trophys Varactyl Plume and Gizka Leg to the hands of my charackter and therefore havent been able to claim them. The only way of picking them up, was to put them into the heavy belt my char was wearing. (I tried to drop all objects i had on me and picking em up, but still no success)


____________

My reasons are my business, but I will tell you this much: I was rapidly working my way up through the Imperial academy. But some took exception to my creative solutions for advancement and had me expelled. I vowed to make them pay for this indignity.
Year 14 Day 29 13:15
Sylvin Macflint

I've noticed a recently posted bug report about a similar issue.
A go around until resolved may be able to load it directly onto entity/ship and claim later. Good luck.
Also can double check your weight/carry limits.


Edited By: Sylvin Macflint on Year 14 Day 29 15:05
Year 14 Day 29 22:19
had the same thing happen with a reek horn, new trophies must not have been coded right, The bunny fixed it for me though


Year 14 Day 30 8:10
Kendall Holm

I do believe it is a database issue not a coding issue. I think Jesfa forgot to put where the items can be equipped to.


____________

SWC3dsUser.png
Year 14 Day 31 14:07
I want my Gizka leg =(


____________

Benedicta Per Gratiam Jou
MeandMine.png
--> Lvl 5 FI Operator - Free Service <--
Year 14 Day 31 14:18