2010 active members
  180 are online







Message CenterRPG CenterQuestion Center
Archives » Custom image question (Close Please)
Draco Cannis
Draco Cannis
So I got a few battle droids recently, and I wanted to put a custom image on one to test it out. So I went through the whole process and entered the ID number and all that.
I hit submit but I got an error message saying "the entity either doesn't exist or you do not have makeover priveleges". So I checked to make sure I had complete ownership (owner, manager, and supervisor) and tried again. Got the same error message. I have enough CP's to do it, and I'm pretty sure the droid exists. Also, I put a custom image on one of my ships a few days ago. This doesn't make sense. Any ideas as to what I'm doing wrong?

UPDATE: for some reason its working properly now. Thanks.

Edited By: Draco Cannis on Year 14 Day 35 14:11
Year 14 Day 35 12:46
Are you sure you selected "Droid" from the drop down list and didn't accidentally try to submit the image request for a ship with that ID?



Year 14 Day 35 12:59
Draco Cannis
Draco Cannis
I made sure I selected droid.
Also, I just tried it for a knife, just to see if it would work, and I got the same error.
Not sure if it matters, but I had public image selected too.

Update: I tried it for a droid with a different ID# and it took me to the image select screen, but it still won't let me select an image for the first one. It doesn't matter which droids I put customs on, but I'm still curious about why i cant put images on certain entities.

Edited By: Draco Cannis on Year 14 Day 35 14:06
Had the same problem and had to bugbase it. Got fixed in the next sync after that.