2061 active members
  246 are online

Year

19

Day

329

Time

19:00:16

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Message CentreRPG CentreQuestion Centre
Archives » Ground Travel won't work?
Year 14 Day 168 14:15
I sent a ticket a while ago because whenever I click on ground travel I end up getting:

An error occurred: Unknown index '' used.

And it has yet to be replied to, so I've been sitting around for close to a week now hoping they choose to respond to the ticket and get me unstuck so I can play and meet up with the faction I joined.

Are there any other ways to get around this than sending a ticket?


Edited By: Gwazi Magnum on Year 14 Day 169 18:53
____________

GwaziMagnum.gif
Year 14 Day 168 15:41
You could join the IRC help channel with the live chat option at the top of the screen. If an Asim is available, they should be able to assist you in some way.


Year 14 Day 168 16:03
Are you on Derra by any chance and try to travel on the ground with a ship? It was disabled and I didn't hear it would been enable yet.


____________

Benedicta Per Gratiam Jou
MeandMine.png
--> Lvl 5 FI Operator - Free Service <--

Year 14 Day 168 21:01
I think by ground travel he means walking Lilith, he sounds like a new player.


Year 14 Day 168 21:08
I'm on Vestar.

And I'm not quite new.

I've played combine a bit a few years ago, but left due to real life concerns and recently got started up again. I'll try the IRC chat though, thanks.


____________

GwaziMagnum.gif
Year 14 Day 169 0:34
I was in a White Scenario with Gwazi in 2010.

*waves*


Year 14 Day 169 5:20
I know the name but I don't know why!

Anyway, I've pushed the few buttons I have access to, I'm guessing that didn't fix it? It's not the usual error text I can help with, so I don't expect that it's resolved.

I'll prod various ASims to pay attention!


____________

swcforumsig

Year 14 Day 169 9:28
Deleted Post
Deleted by Gwazi Magnum. Reason: never typed this
Year 14 Day 169 9:29
I am le noob!

Fixed!


____________


syngav.png
Year 14 Day 169 18:48
Odd, I never posted a reply to this thread saying it was done.

I'm assuming that was the admin who tried to fix the issue only for it to show up again in a ships cockpit (didn't glitch in another ship, just the one I owned before leaving the site).

Anyway's to reply to the posts.

@Mikel: Oh helloooo! :) You seem familiar.

@Syn: I'll go ahead and try the ship that gave the same glitch, maybe your tinkering worked there. Also you'll probably remember me as Duvnar Magnum better, if that doesn't ring a bell Hal Bredan hated me with a passion so he might of complained about me to you a few times seeing as you were both forum moderators at the time.

Edit: Nope, the cockpit issue is still the same.


Edited By: Gwazi Magnum on Year 14 Day 169 18:55
____________

GwaziMagnum.gif
Year 14 Day 173 19:27
Same glitch showed up again. But this time I had already successfully flown to sub-space.

Basically what happened was that on thursday/friday I set a location to fly to so I could enter hyperspace. Left it a few days because my weekend got busy and now logged back on to find it forgot I was piloting a ship and while in the middle of space with a ship it only gives me the option to ground travel, and when I click on ground travel I get the same error message as posted originally.


____________

GwaziMagnum.gif