2060 active members
  194 are online

Year

19

Day

329

Time

22:55:31

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Year 15 Day 170 9:47
Gort Horth

I put an egg into an incubator last night and its still not hatched. Is there some trouble with them? Is there some sort of rule about how many eggs one can hatch over time? I noted some difficulty the last few times I've done this but don't recall it taking more than half a day. Seems something is wrong.

Yes, the incubator accepted my egg and I "walked away", though it is still in my hand. Maybe that's the trouble?


Year 15 Day 170 9:54
Ichiru Hanabusa

i think it has to be on the floor, or untility slot?


Year 15 Day 170 10:20
Gort Horth

Ah, actually yes, it is in a utility slot. The response is correct that the thing opens and accepts the egg, so I am interacting with it properly so far as I know. It says it takes the egg and I walk away. I even tried walking away for a bit but the egg of course goes with me. I doubt I need to set it down.


____________

My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too.
Year 15 Day 170 12:08
Xakic Jix

Eggs hatch immediately (unless it has been changed) You have to interact with it like talking to a NPC. The the creature will appear.


____________

mystats.php?uid=c8664

Year 15 Day 170 13:46
No problem with it. I used it last night. The egg does need to be in a utility slot. Make sure you actually click on the option to take the egg and walk away, or whatever the text is.. people often overlook that you still need to click on the text.


Edited By: Syn on Year 15 Day 170 13:46
____________

swcforumsig

Year 15 Day 170 18:45
As Syn says there should be a line of text that you can click so that it hatches the egg - you will get the creature immediately.


____________

Ellias_sig6.png
Year 15 Day 171 0:10
As Ellias says do the thing I said.


____________

swcforumsig

Year 15 Day 171 4:27
Ruben Wan

The SWC Guide explains the process step by step.

Of the two options, "walk away" means you cancel the procedure you started.
http://guide.swcombine.com/wiki/Eggs


____________

Ruben Wan
KuTBv1W.png